Off Budget Account

mkemen's Avatar

mkemen

27 Jun, 2022 02:53 PM

Is there any way to set an account to be "off-budget". This means that account (and its transactions) would not be included in budget reports.

  1. 1 Posted by mhoggie on 27 Jun, 2022 04:26 PM

    mhoggie's Avatar

    just a user,

    The only way I know to exclude any activity on an account is to set up a group of categories specific only to that account, then don't include them in the budget

  2. 2 Posted by mkemen on 27 Jun, 2022 06:17 PM

    mkemen's Avatar

    That may work, but how do you make a category specific to only one account?

    THanks

  3. 3 Posted by mhoggie on 27 Jun, 2022 07:49 PM

    mhoggie's Avatar

    just a user,

    Just go to Tools, Categories, and add additional categories you may use with that account with a unique name like Acc-Fuel, Acc-Dining, etc. Then you can use the normal categories for budgeting and ignore the special ones.

  4. 4 Posted by mkemen on 27 Jun, 2022 08:16 PM

    mkemen's Avatar

    I see what you are saying. The category is not actually tied specifically to the account but only by naming convention (and that naming convention is not added to the budget).

    I will work with that.

    Thanks again for your help.

  5. 5 Posted by sherrie on 27 Jun, 2022 08:38 PM

    sherrie's Avatar

    I don't use a separate account off-budget, but do have a category under my main checking account called "non-budgeted expense" -- I then leave the box labeled "include categories not defined in budget" unchecked on the budget report generator,

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac