Limited currency selection when importing

Andy's Avatar


04 Jul, 2020 05:00 AM


I'm trying to import a QIF file which includes accounts and transactions with different currencies (CHF, AUD, NZD). On the import page, it just sets everything to the default currency CHF. I can change the currency but only to 6 predefined currencies - none of which are AUD or NZD. Is there any way I can still import these in the correct currency?


  1. 1 Posted by dwg on 04 Jul, 2020 05:47 AM

    dwg's Avatar

    I'm a fellow user.

    It is possible to import data in any currency, unfortunately it is not documented how to do this, before performing the import it is necessary to take some steps to ensure the currencies you want are displayed during the import.

    To have other currencies available in the list you must take the following action before you start the import. Ensure the currency is set to “Display on the Summary page”. To do this take the menu option: Tools → Currencies, Select a currency and double click on it, on the dialogue that appears select the Edit button next to the currency name and on the pop up that appears check on Show on Summary Page.

    The currency should then be available during the import.

  2. System closed this discussion on 03 Oct, 2020 05:50 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

27 Jan, 2021 10:58 AM
27 Jan, 2021 10:37 AM
27 Jan, 2021 10:09 AM
27 Jan, 2021 09:02 AM
27 Jan, 2021 06:55 AM