Got another one

Tony Pirog's Avatar

Tony Pirog

22 May, 2009 09:42 PM

When I go to set up my Discover Card Banking, I get to "Select which account you want to use" and the "Next" button is greyed out and disabled. This is under Ubuntu/Linux/9.04.

Help?

Thanks.

Tony

  1. 1 Posted by Brian Adler on 22 May, 2009 11:23 PM

    Brian Adler's Avatar

    Tony,

    The "graying out" occurs when there is an account type mis-match occurring. It is important that you make sure that you have set up the account within Moneydance to match the account type indicated from your institutions servers. You need to verify that you have set up your Discover Card as a "credit card account" in Moneydance. That is the most likely solution.

    Brian

    Moneydance Support

  2. Brian Adler closed this discussion on 22 May, 2009 11:23 PM.

  3. Tony Pirog re-opened this discussion on 22 May, 2009 11:51 PM

  4. 2 Posted by Tony Pirog on 22 May, 2009 11:51 PM

    Tony Pirog's Avatar

    I don't see an option to change the account type. Please send detailed instructions.

    I can see where it asks for the account type when you create new, but I imported this from Quicken and Account/Edit Account has no option to change that.

    T

  5. 3 Posted by Tony Pirog on 23 May, 2009 12:22 AM

    Tony Pirog's Avatar

    I created the new account and downloaded my transactions from Discover. A little more time consuming than I wanted but at least it's a one-time shot, and I'll never hafta use Quicken again.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac