accidentally assigned first buy of a new security to an existing security

Brian Hawthorne's Avatar

Brian Hawthorne

26 Jan, 2018 02:11 PM

I purchased a new security (ICVT). When MD downloaded the transaction from Schwab, I got the expected dialog asking me which if any security it matched. In the process of checking to see if I already owned that security, I accidentally hit <enter> before selecting "None of these". As a result, MD assigned the transaction to the wrong security.

I can't figure out how to get the transaction to create a new security.

I tried deleting the transaction and downloading. I get "No new transactions."
So, I undid the delete, and tried manually creating the security. The security then doesn't show up in the popup menu for that transaction.

  1. 1 Posted by Brian Hawthorne on 26 Jan, 2018 02:18 PM

    Brian Hawthorne's Avatar

    Never mind. I think I figured it out. Even though the help file says that creating a new security from Tools->Security will automatically associate it with the investment account, that apparently didn't happen.

    Solution was:
    1. Tools->Security to create new security.
    2. Securities Detail to Add Security to the account.
    3. Edit transaction to assign to the new security.

  2. Brian Hawthorne closed this discussion on 26 Jan, 2018 02:18 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

14 Jul, 2024 10:32 PM
14 Jul, 2024 10:28 PM
14 Jul, 2024 10:27 PM
14 Jul, 2024 09:52 PM
14 Jul, 2024 09:49 PM