Direct stock import for history not working

jsteffen2005's Avatar

jsteffen2005

16 Aug, 2018 01:07 AM

I downloaded the historical data for a stock I own and tried to use the import feature. I downloaded it directly from Yahoo, but it gives me an error. After the import, I get a window that says, "The import was successful, but 17 of 17 items were skipped due to errors." I didn't change the file format when I saved it to my drive from Yahoo, so it should be "right". I've attached the file I've tried to import.

Any idea what I might be doing wrong?

Thanks

  1. 1 Posted by -Kevin N. on 16 Aug, 2018 01:22 AM

    -Kevin N.'s Avatar

    Hi jsteffen2005,

    Thank you for supplying the CSV file.

    I was able to successfully import your CSV after adding the leading zero to the Date in the first row.
    For example, I changed 7/24/2018 to 07/24/2018. I left all the other dates as is.

    Moneydance looks to be entering the 'Adj Close' data into the 'Price' column.

    HTH -Kevin N. (not a member of MD support)

  2. 2 Posted by jsteffen2005 on 16 Aug, 2018 09:22 PM

    jsteffen2005's Avatar

    Well, that worked for me too. Thanks for the advice. Shouldn't it be able to understand the date even without the '0' in front of the data, especially since that is how the data came from Yahoo. That appears to be a bug that needs to be fixed.

    As for the Adj Close vs Close, in the data, both appear to be the same values so I'm not sure how you figured it was taking the Adj close over close.

    Either way, thanks for the help.

  3. jsteffen2005 closed this discussion on 16 Aug, 2018 09:22 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

04 Mar, 2024 08:05 PM
04 Mar, 2024 08:02 PM
04 Mar, 2024 03:16 PM
04 Mar, 2024 01:28 PM
04 Mar, 2024 12:58 PM