New equity downloads but doesn't appear in ledger

sportbiker's Avatar

sportbiker

31 Jan, 2021 01:37 AM

MD 2021 (2006)
Quote Loader 3027
Merrill Edge account set up with Direct Connect

I made a first purchase of the Vanguard ETF with ticker VCR. Days later, after confirming with Merrill the transaction had settled, I launched MD. As part of its automatic download, it gave me the new-security dialog asking where to assign VCR. I selected "None of the above" as it was my first purchase of that. The status bar at the bottom of the window briefly showed "1 transaction downloaded." So far, so good.

Issue 1: When I select the Merrill account portfolio page, VCR isn't listed. The account still shows the cash balance that should have been absorbed by VCR.

Issue 2: When I launch Quote Loader, VCR isn't listed there either.

I restored from a backup and tried again, with the same result.

Previously, I purchased a Fidelity ETF that download correctly, appearing in the portfolio view and in Quote Loader. That tells me the connection is good.

Any suggestions?

  1. 1 Posted by Stuart Beesley ... on 31 Jan, 2021 07:31 AM

    Stuart Beesley - JUST A FELLOW USER and Toolbox ‘guy’'s Avatar

    Try this
    - restore from backup
    - launch help/console and leave open....
    - tools/securities. Plus sign. Create VCR security.
    - go to the investment account, securities tab
    - add security, VCR

    try download again and choose the above on a assign prompt.

    This will at least tell us whether the download is ok.

    Review console for messages.

    (Not support, just a fellow user)

  2. 2 Posted by sportbiker on 05 Feb, 2021 07:22 PM

    sportbiker's Avatar

    Thanks for your response. Today I opened MD to begin troubleshooting only to find VCR downloaded. If only all issues resolved so easily.

  3. sportbiker closed this discussion on 05 Feb, 2021 07:22 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac