iOS doesn't sync with Mac OS desktop

jmapalad's Avatar

jmapalad

08 May, 2022 12:13 AM

Hi there-

I've been using Moneydance since 2014. It's been great. However, in the past couple of weeks, transactions recorded on my iOS version are not syncing to the Mac OS version. I'm using Dropbox for syncing. I can record transactions on the desktop version which will appear on the iOS, but it will not go the other way. I've updated the desktop version to 2022,3. I've turned syncing on and off. I've deleted the iOS version and reinstalled. But still not luck.

Any suggestions?

  1. 1 Posted by Stuart Beesley ... on 08 May, 2022 06:20 AM

    Stuart Beesley (Mr Toolbox)'s Avatar

    Install / run toolbox extension. Enable advanced mode. Click advanced button. Select ‘ Force a refresh/PUSH of your local dataset to Sync’. Wait a few mins, restart MD. Now check the iPhone.

    Shout if that’s no good and we can reset all sync from scratch.

  2. 2 Posted by Stuart Beesley ... on 08 May, 2022 06:22 AM

    Stuart Beesley (Mr Toolbox)'s Avatar

    (If the refresh fails. Within toolbox, select ‘ Force reset Sync settings’. Restart MD. Reenable sync (remember the passcode you use). On the iPhone MD app, settings/cog. Disconnect. Reconnect. Select the new version of the sync data (you might see two).

  3. 3 Posted by jmapalad on 21 May, 2022 11:41 PM

    jmapalad's Avatar

    Thank you for the info and apologies for my delay. Forcing the Sync settings fix my issue. Thank you so much for your help.

  4. 4 Posted by Stuart Beesley ... on 22 May, 2022 05:07 AM

    Stuart Beesley (Mr Toolbox)'s Avatar

    Toolbox 🧰 +1 😃

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac