SSL issues with First Tech Federal Credit Union

daikerjohn's Avatar

daikerjohn

20 Nov, 2018 10:11 PM

Just recently started receiving the dreaded 'No trusted certificate found' from First Tech Federal Credit Union:

A communication or parsing error occurred. This could be the result of a network problem, a proxy error, or misconfigured server.
Error Description: javax.net.ssl.SSLHandshakeException: sun.security.validator.ValidatorException: No trusted certificate found

I also recently updated from 2017.9 to 2017.10, but I couldn't tell you with 100% certainty if the two are related.

I suspected that FTCU just rolled out new certificates, but the most recent cert for https://ofx.firsttechfed.com/ was issues on June 9th of this year.

Thanks,
John

Showing page 4 out of 4. View the first page

  1. 91 Posted by jerry_k_wagner on 06 Jul, 2019 08:00 PM

    jerry_k_wagner's Avatar

    I also have been frustrated by the lack of First Tech and Moneydance support on this issue. I have sent the requested technical information to both.  It's been at least 9 months since I have been able to download from First Tech.  How was the switch to Banktivity?  Were you able to export everything from Moneydance and import to Banktivity?  Can you download from First Tech OK?
        On ‎Friday‎, ‎July‎ ‎5‎, ‎2019‎ ‎10‎:‎20‎:‎09‎ ‎MDT, hillhaus <[email blocked]> wrote:
     
      
    |

  2. 92 Posted by hillhaus on 06 Jul, 2019 08:57 PM

    hillhaus's Avatar

    I am very happy to date. Everything exported to Banktivity from Moneydance and all banks download each time I use Banktivity. It also updates while I use it.

    Jim

  3. 93 Posted by infinitekind on 08 Sep, 2019 10:46 PM

    infinitekind's Avatar

    I just tried again with FirstTech and 2019.3 just in case and it's still broken. I still get the 403 error. I tried to set up the connection again just to be sure. I immediately get a 403 during the setup process but I clicked through that. No points for guessing that I still get a 403. Please, somebody at Moneydance. Help!

  4. System closed this discussion on 08 Dec, 2019 10:50 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac