robinhood moneydance+ additional consent required

cinsky's Avatar

cinsky

18 May, 2024 03:29 AM

I tried to download records from my robinhood through moneydance+, and plaid was able to show all my robinhood accounts, and I was able to connect to moneydance account.

However, when I tried to download, moneydance shows an error dialog says

Error type: INVALID_INPUT
Error code: ADDITIONAL_CONSENT_REQUIRED.
...
Message: client does not have user consent to access the PRODUCT_INVESTMENTS product.

I don't remember Moneydance or Plaid asked me about anything regarding consents.. What should I do?

Thanks.

  1. 1 Posted by derekkent23 on 18 May, 2024 06:43 AM

    derekkent23's Avatar

    I am not support staff, just a user.
    Hi cinsky

    My guess would be you have to go to your online account with robinhood and find the page where you can grant access to Moneydance+ Plaid or may be you have to talk to rodinhood customer support.

    Hope this helps.

  2. 2 Posted by cinsky on 18 May, 2024 11:29 PM

    cinsky's Avatar

    Thank you for the hint.

    The only setting in Robinhood is that marking "data sharing permission" enabled in "Security & Privacy" setting, which I already did.

    I really want to get automatic download for Robinhood. Sigh..

  3. Support Staff 3 Posted by Maddy on 22 May, 2024 03:27 PM

    Maddy's Avatar

    Unfortunately this is a know issue and we have escalated the case to Plaid support several months ago for further investigation.
    We apologize for the inconvenience this might be causing you but please be assured that Plaid support and the development team are currently looking into this issue.

    We are unable to provide an ETA at this time but we will post any updates here as soon as possible.

    --
    Maddy, Infinite Kind Support

  4. 4 Posted by monty on 28 May, 2024 05:04 PM

    monty's Avatar

    Hi Cinksy,
    I'm glad I am not alone :) This is one of the two reasons I signed up for Moneydance+. I get the same issue and RobinHood support weren't too helpful and pushed it back to the developer (Moneydance). It does seem the plaid documentation talks about this though, I'm guessing that there needs to be an additional consent given when setting up the link.
    I posted a thread at https://infinitekind.tenderapp.com/discussions/problems/100927-down... - hopefully this can be resolved quickly or at the very least we get some updates from the development team.

  5. 5 Posted by Another One on 31 May, 2024 05:03 AM

    Another One's Avatar

    +1 for this issue

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac