Chase Checking Reconciliation

robert.w.sock's Avatar

robert.w.sock

31 Jul, 2019 04:24 PM

Hello,

In my checking transactions, I have Facebook money transfers but Moneydance is treating them as debits instead of credits, ignoring the sign of the transaction as shown in the chase export.

Is there anyway I can bulk categorize these types of transactions as credits instead of debits?

  1. 1 Posted by -Kevin N. on 31 Jul, 2019 05:11 PM

    -Kevin N.'s Avatar

    Hi Robert,

    You didn't mention what version of Moneydance it is that you are using.

    If you're using MD 2019, from the Moneydance menu bar, go to File > Preferences > Network tab.
    Here you can try either ticking or un-ticking the option to 'Ignore Transaction Types in favor of Amount Signs' to see if it resolves the issue.

    I don't know of a way to batch change the amount from Payment to Deposit or vice-versa.

    -Kevin N. (not a member of MD support)

  2. System closed this discussion on 30 Oct, 2019 05:20 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac