no longer connected to credit union accounts

feh's Avatar

feh

09 Nov, 2019 01:22 AM

After many years of successfully downloading account and transaction information to Moneydance it has stopped working for one of my banks.

I am no longer able to connect to the UW Credit Union. I am enrolled in the Direct Connection for my UW Credit Union accounts. I have tried disabling and reestablishing the online banking setup as you have suggested to others in many other discussion threads but am still unable to connect. I have also dowloaded and tried the latest preview version of Moneydance. Same problem. (The error code I receive is 2005)

I am able to successfully connect to accounts at my other bank (Schwab).

Can you help?

  1. Support Staff 1 Posted by Maddy on 11 Nov, 2019 02:01 PM

    Maddy's Avatar

    Hi Feh,

    We are sorry to hear about the problem you have encountered.

    Which version and build of Moneydance are you using?
    To check, open Moneydance and select Help --> About Moneydance (or Moneydance --> About Moneydance on a Mac) where the version and build number will be displayed.
    Can you let me know which operating system you're running on your computer/s?

    If you haven't already, you should try to recreate the connection with your bank. You will need to disable your current connection and then recreate it using the New Connection button on the Online Banking Setup screen. To do so, you can follow these steps:

    1. Select your bank account in Moneydance

    2. Select Online --> Setup Online Banking
    3. Click the "Disable" button. If you don't see this button, just close the window.

    4. Repeat the previous steps for any additional accounts at the same institution.
    5. Select Online --> Setup Online Banking (again)

    6. Click the "New Connection" button and select your bank and hit OK
    7. Continue with the setup process, entering your username/password


    Make sure you pick "New Connection", even though your bank is still one of the connection choices after you disable it. Choosing your bank from the long list of available banks will force Moneydance to download the updated information, which should then allow you to connect.

    Can you try creating a new data set in Moneydance by going to File -> New, then try setting up your connection(s) that aren't working in that new data set and see if you can download them then?

    Let me know if you continue to have connection problems after recreating your connection as outlined above and we'll troubleshoot further.

    --
    Maddy, Infinite Kind Support

  2. 2 Posted by feh on 11 Nov, 2019 05:41 PM

    feh's Avatar

    Thanks for your reply. I had already done all the things you mentioned in your reply, as I had found them on other IK threads. That did not solve my issue.

    Next, I did create a new Moneydance data set to test an account and was able to connect to one of my credit union accounts without a problem.

    Lastly, using the old (original) data set, I chose the Online>"Forget all Passwords" option and re-created new account connections yet again—and it started working. NB-although I had already disabled and created new accounts multiple times as per your instructions, it did not solve my problem until I also first selected the 'forget all passwords' option before creating the new connections.

    Maybe that information can be of use to others?

  3. Support Staff 3 Posted by Maddy on 11 Nov, 2019 06:09 PM

    Maddy's Avatar

    You are welcome, Feh ! I'm very pleased to hear that.

    Thank you for confirming the procedure you followed to get the connection issue fully resolved. We really appreciate it.

    Please do not hesitate to get back in touch if you have further questions or need assistance.

    --
    Maddy, Infinite Kind Support

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac