Costco Citi not downloading - Error Code 2000

Richard Kollar's Avatar

Richard Kollar

19 May, 2020 12:11 PM

I have been having issues with Costco Citi Bank for several weeks. There are days it works and others it does not. I have been through the data management link, tried re-establishing the connection and it does work for a few days. As of this morning all attempts to clear and re-establish the connection end in the Error Code 2000: We've had a problem processing your request. It may take 24 to 36 hours for the problem to be resolved. Please try again at that time.

Has there been a change on your side that is impacting the Costco Citi connections? I am not having issue with any of my other online access.

  1. 1 Posted by Villella on 19 May, 2020 12:56 PM

    Villella's Avatar

    FWIW, I'm having this same issue

  2. 2 Posted by andy on 27 May, 2020 01:48 PM

    andy's Avatar

    I too have been getting this message every time I try to download from citi for the past 2 to 3 weeks.

  3. Support Staff 3 Posted by Ethan on 27 May, 2020 05:51 PM

    Ethan's Avatar

    Hello,

    Unfortunately, other customers are reporting the same issue, and it's likely that CitiBank are making some changes to their system. If you're interested, you can see the main thread on our support site where people are discussing this at: https://infinitekind.tenderapp.com/discussions/online-banking/15841...

    We've filed a ticket in our ticketing system regarding this issue, and the developers are currently looking into it. This also flags your message as someone who is having this issue, so we'll respond here if we have any updates.

    For the time being, the best way to get your transactions into Moneydance is to use a web browser to download files from your bank's web site.

    We'd recommend you download using the OFX or QFX file format if available. If not, use the QIF file format. (These files are sometimes referred to as Quicken or MS Money files). You can import the files to Moneydance using File --> Import.

    Thank you for your patience and sorry for the inconvenience.

    Ethan
    Infinite Kind Support

  4. Support Staff 4 Posted by Ethan on 04 Jun, 2020 09:14 PM

    Ethan's Avatar

    Hello,

    Our developers made contact with Citibank's tech people last week, and they appear to have implemented a fix for direct connections as of June 2. For most people this seemed to start working without any changes, but some people had to recreate connections to their bank. To do so, you can follow these steps:

    1) Open your bank account register by clicking on it in the left sidebar in Moneydance
    2) Select Online->Setup Online Banking from the menu bar
    3) Click the Disable button. If you don't see a disable button, continue to step 5.
    4) Select Online->Setup Online Banking from the menu bar (again)
    5) Click the New Connection button and select your bank from the list of available institutions that pops up. Hit OK. (Make sure you pick the New Connection button, even though your bank is still one of the connection choices after you disable it. Choosing your bank in this way will force Moneydance to reset the connection information, which should then allow you to connect.)
    6) Continue with the setup process, entering your username/password
    7) Repeat steps 1-6 for any additional accounts from this bank

    If you still can't connect after resetting your connection, please open a separate private thread on our support site to contact our customer support, and include the error message you are still receiving.

    Ethan
    Infinite Kind Support

  5. Ethan closed this discussion on 04 Jun, 2020 09:14 PM.

  6. R Kollar re-opened this discussion on 04 Jun, 2020 09:56 PM

  7. 5 Posted by R Kollar on 04 Jun, 2020 09:56 PM

    R Kollar's Avatar

    Thank you. I was able to reconnect.

    Rick

  8. Maddy closed this discussion on 04 Jun, 2020 10:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac