How To Completely Remove Online Banking Connection?

whitedavidp's Avatar

whitedavidp

19 May, 2020 05:21 PM

Using 2019.2 (yes, I know all about updates but no time for this now)...

I went through the process to disconnect my CitiCard account due to problems detailed in another thread. But when I try to re-connect it, I see the connection remains in place from before. How do I get rid of it completely and start over? I saw a thread from 2012 that speaks to using a python extension but I cannot find that extension to install and figure it must be old stuff. There must be a way to remove this connection. It survives exit and re-open of MD. Thanks for your help. Cheers

  1. 1 Posted by -Kevin N. on 19 May, 2020 05:37 PM

    -Kevin N.'s Avatar

    Hi whitedavidp,

    Download the remove_one_service.py file from my post here:
    https://infinitekind.tenderapp.com/discussions/online-banking/15374...

    I supplied instructions on what to do with it here:
    https://infinitekind.tenderapp.com/discussions/problems/60775-remov...

    -Kevin N. (not a member of MD support)

  2. 2 Posted by whitedavidp on 19 May, 2020 05:44 PM

    whitedavidp's Avatar

    Outstanding! That worked great. Thanks so much. Now I can try again to resolve the issues with CitiCards.

  3. 3 Posted by -Kevin N. on 19 May, 2020 06:04 PM

    -Kevin N.'s Avatar

    Hi whitedavidp,

    You're welcome. I'm glad to hear that it worked.

    Thank you for reporting back with your results.

    @MD Support: There should be a central location in the Knowledge Base for the various scripts.

    -Kevin N. (not a member of MD support)

  4. 4 Posted by whitedavidp on 19 May, 2020 07:02 PM

    whitedavidp's Avatar

    Kevin is right. It would be great if there was a way to make certain topics "sticky" so staying at the top of their categories. Or at least get things into an FAQ or the knowledgebase. Cheers

  5. 5 Posted by whitedavidp on 20 May, 2020 02:31 PM

    whitedavidp's Avatar

    Kevin,

    When I went to download ALL this morning suddenly I am prompted for passwords on most - but not all - of my accounts. This is VERY strange. And before being prompted for new passwords I was shown an INVALID PASSWORD dialog/message that did not appear to be related to any specific account. I have not read the python code. Is there some chance this is a by-product of my having run it several times yesterday while trying to deal with problems at CitiCards? Thanks

    Kevin, never mind. Seems this is a Chase problem.

  6. 6 Posted by -Kevin N. on 20 May, 2020 06:45 PM

    -Kevin N.'s Avatar

    Hi whitedavidp,

    I'm a Chase Visa client. There are certain hoops that need to be jumped through in order to gain access to Chase's OFX servers.

    If you continue to have issues connecting to Chase, let me know and I'll try to walk you through the required steps.

    -Kevin N. (not a member of MD support)

  7. 7 Posted by whitedavidp on 20 May, 2020 07:32 PM

    whitedavidp's Avatar

    Thanks Kevin, turns out that, according to Chase, my password had been in use for too long w/out being changed. So they decided to shut me down. No notice, no warning. Oh well, I managed to work it all out. I did have to change the MD connections for all my Chase accounts after getting the new password. But I am back in cation there - still no change with CitiCards. Cheers!

  8. 8 Posted by -Kevin N. on 20 May, 2020 08:29 PM

    -Kevin N.'s Avatar

    Hi whitedavidp,

    Ah, good. Glad to hear that you were able to get the Chase things sorted.

    The only Citi-related card that I hold is a Home Depot card It has never provided direct-connect service.

    It appears that Discover has discontinued direct-connect. I hope this behavior is not a trend.

    Good luck with your Citi Cards.

    -Kevin N. (not a member of MD support)

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac