NC SECU error

bootsmon's Avatar

bootsmon

30 Sep, 2020 12:30 PM

here we go again....MD is not communicating with NC SECU. tried disabling and reconnecting my accounts and it did not help

  1. 1 Posted by bootsmon on 30 Sep, 2020 12:36 PM

    bootsmon's Avatar

    downloaded the latest vs 2020 (1929) and it resolved this issue

  2. 2 Posted by Ken R on 30 Sep, 2020 01:27 PM

    Ken R's Avatar

    I'm having the same issue, but after downloading and updating, I still can't download my transactions. Help / advice appreciated. Thanks!

  3. 3 Posted by bootsmon on 30 Sep, 2020 02:19 PM

    bootsmon's Avatar

    you have to disable all your accounts and resetup as a new connection. this is all done through the online banking drop down

  4. 4 Posted by panthersfan on 30 Sep, 2020 02:20 PM

    panthersfan's Avatar

    Same here. I tried disabling and reconnecting. It didn’t work.

    Downloaded latest vs 2020 - what are you referring to?

  5. 5 Posted by bootsmon on 30 Sep, 2020 02:28 PM

    bootsmon's Avatar

    go to "online" and select select "set up" then select "disable". do this for all your accounts and then.....go through and use the "new connection" to setup your accounts like you initially did.

  6. 6 Posted by bootsmon on 30 Sep, 2020 02:34 PM

    bootsmon's Avatar

    I was running 2020 (1919) and the upgrade is 2020.2 (1929)

  7. 7 Posted by panthersfan on 30 Sep, 2020 02:47 PM

    panthersfan's Avatar

    My version of MD is 2019.3 and it is not prompting me to update software. I'm running on a Mac if it makes any difference. Usually, I am prompted to update software. I can't find anywhere to do that manually. I disabled account yesterday and tried to establish new connection, but it didn't work yesterday. I had wondered if there was an update available, but I can't find it.

  8. 8 Posted by panthersfan on 30 Sep, 2020 02:56 PM

    panthersfan's Avatar

    I didn't realize there was a new version. I am able to download it for free with my current license, so am going to attempt that now. Thank you.

  9. 9 Posted by panthersfan on 30 Sep, 2020 03:23 PM

    panthersfan's Avatar

    I've downloaded the 2020.2 (1929) version.
    I've disabled the SECU accounts. (the download transactions button was then greyed out)
    I've created new connection.
    The download button remains greyed out.
    I've done this several times. I've restored from backup and attempted again just in case I did something wrong. The end result is the same. Despite having set up a new connection, "download" is greyed out.

    {sigh}

  10. Support Staff 10 Posted by Maddy on 30 Sep, 2020 05:00 PM

    Maddy's Avatar

    Hi,
    Thank you for contacting Moneydance support.

    Can you try completely resetting your connection to your bank and see if that fixes the problem you're seeing?
    To do this, you'll need to force clear the current connection information for your bank in Moneydance. I'm sending a file called 'remove_one_service.py_' that will help do that.

    Before proceeding, take a manual backup via File --> Export Backup.

    To use the .py file, first save it to your computer and then follow these steps:

    1. In Moneydance, select Window --> Python Scripting (Choose 'MoneyBot' if you're using the 2019 version).
    2. In the window that opens, select 'Open Script' then navigate to the .py file wherever you saved it on your system.
    3. Select 'Run' to execute the file.
    4. You will be asked to select which connection you want to clear. Choose your bank, and click OK. You'll get a confirmation message when the connection has been removed. Close the window when done.
    5. Set up the connection to your bank like normal choosing the "New Connection" button. Since all of your settings have been cleared, you should get the most recent connection information for your bank.

    Hopefully, that will work. If it doesn't, please let us know and we'll continue troubleshooting.

    --
    Maddy, Infinite Kind Support

  11. Support Staff 11 Posted by Maddy on 30 Sep, 2020 05:01 PM

    Maddy's Avatar

    This is the correct script.

    --
    Maddy, Infinite Kind Support

  12. 12 Posted by bootsmon on 30 Sep, 2020 06:36 PM

    bootsmon's Avatar

    hey panthersfan
    keep me updated and we'll get you rolling again.

  13. 13 Posted by panthersfan on 30 Sep, 2020 07:49 PM

    panthersfan's Avatar

    I had to run out for some appointments, but will work on this after while when I get back home. Thank you for the help.

  14. 14 Posted by panthersfan on 01 Oct, 2020 01:24 AM

    panthersfan's Avatar

    thank you ~ thank you ~ thank you

    That worked and everything is as it should be. I appreciate the support so much!

  15. Support Staff 15 Posted by Maddy on 01 Oct, 2020 09:32 AM

    Maddy's Avatar

    You are welcome ! I'm very pleased to hear that.
    I'll close this discussion for now, but do not hesitate to contact us again, if you need further assistance.

    --
    Maddy, Infinite Kind Support

  16. Maddy closed this discussion on 01 Oct, 2020 09:32 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac