Unable to connect Plaid to CapitalOne (redux)

sportbiker's Avatar


28 Nov, 2022 07:30 PM

User "Yardy" posted this earlier but closed it without comment. I am experiencing the same error as Yardy so I'll simply reproduce the original question:

"Hi, I'm trying to connect my Chase and Capital One accounts to Moneydance+. When I connected to Schwab I logged on to the bank site and I had to enter a confirmation code and then Plaid went thru the process etc and it appeared on Moneydance as a linked account.

"For...Capital One I follow the instructions and I get to log on to the bank site but then I get a blank page at the bank site and nothing happens.

"For example the Capital One blank page is https://consent.capitalone.com/#/consent/customertransactions but there the process stops, I don't get sent a code via text or email and the website does not ask for a code. If I return to the Plaid page I am told to return to the bank site."

Has Yardy or anyone else devised a solution?

  1. 1 Posted by dtd on 29 Nov, 2022 12:06 AM

    dtd's Avatar

    just a user - don't have a capital one account, but the link you listed which includes the words "consent/customertransactions" may be a clue.

    You may need to go directly to the website (on your own), or if not available, a call to set permissions for your account to grant third party access. Looks like it SHOULD work via the link versus being a blank page, and I've seen other banks where it does work via that method, but also have found banks that require me to "do it by hand" (i.e. go to the website and grant permissions)

    Just a thought. I also made a post on your Chase question about not being able to differentiate between credit cards.

  2. 2 Posted by sportbiker on 29 Nov, 2022 06:02 PM

    sportbiker's Avatar

    I tried again today with the same result, so I fear you're right and I'll have to [gulp] phone the call center.

  3. 3 Posted by sportbiker on 29 Nov, 2022 06:44 PM

    sportbiker's Avatar

    Confirmed with CapitalOne that automatic Plaid linking is disabled "for security reasons." Manual linking is supposedly available if I know where to go and what to do, which I don't, and CapOne doesn't know either.

    What are the steps to manually create a Plaid link?

  4. 4 Posted by dtd on 29 Nov, 2022 09:48 PM

    dtd's Avatar

    just a user - my assumption is that there is a way to log into the capitalone website, find each account, and find something (maybe under privacy/security?) that allows you to check a box or something saying "allow third party access for this account".

    It won't be just plaid, it's basically to bypass third party access/linking being disabled.
    Then again, these days, they might have a bunch of access boxes for different apps, but usually it is just "on or off".

    i don't know any of this of course, I'm just reporting what I've seen elsewhere.

  5. 5 Posted by sportbiker on 29 Nov, 2022 10:33 PM

    sportbiker's Avatar

    CapitalOne apparently cut ties to Plaid "as part of a security upgrade." They did this without warning, which makes sense: why would customers want to know that a service they relied on has been abruptly discontinued? It's stupid to think customers would want to know something like that -- let 'em waste hours of troubleshooting time and multiple calls to the call center so they can have the joy of discovering it for themselves!

  6. 6 Posted by dtd on 29 Nov, 2022 10:38 PM

    dtd's Avatar

    well, that's what has been going on with OFX discontinuance - no warnings, not even for the clients using OFX billpay to pay their bills.

    I guess my only question is wondering why MD hasn't been inundated with "CapitalOne doesn't work with MD+/Plaid (anymore?)!"

  7. Support Staff 7 Posted by Maddy on 30 Nov, 2022 01:12 PM

    Maddy's Avatar

    @[email blocked]

    Is it possible that you are using Safari? Have you tried with a different browser?

    Maddy, Infinite Kind Support

  8. 8 Posted by sportbiker on 30 Nov, 2022 11:29 PM

    sportbiker's Avatar

    @Maddy Safari is my default browser, but I had the same result using Edge.

  9. Support Staff 9 Posted by Maddy on 01 Dec, 2022 09:31 AM

    Maddy's Avatar

    Is it possible that your browser's default security settings have the 'content blocker' turned on perhaps? This would prevent the downloading of the full authentication web page.

    Maddy, Infinite Kind Support

  10. 10 Posted by sportbiker on 02 Dec, 2022 06:56 PM

    sportbiker's Avatar

    Edge has no blockers -- it's one of the reasons I keep two browsers around.

    @Maddy, I'm confused. You're asking typical troubleshooting steps even though CapOne told me flat out the system was shut off. Do you have reason to think I was given bum information?

  11. Support Staff 11 Posted by Maddy on 05 Dec, 2022 08:52 AM

    Maddy's Avatar

    I do! The reason being that according to Plaid, they are linking correctly now. The reports we have received of an issue with Capital One linking with Plaid occurred when using Safari as a browser and Plaid was informed of the issue.

    Maddy, Infinite Kind Support

  12. 12 Posted by alex.f on 05 Dec, 2022 04:54 PM

    alex.f's Avatar

    Another user here: I am using Plaid/MD+ to download transactions from my CapOne360 account and I had no trouble linking my account when I set it up a couple months ago. I am also a Linux user (Fedora 36 and Firefox browser) just to add that my configuration is not likely to be well tested by CapOne. I just downloaded successfully a few minutes ago.

  13. 13 Posted by sportbiker on 06 Dec, 2022 08:10 PM

    sportbiker's Avatar

    Don't know what to tell you. Tried again using both Safari (with/without content blockers) and Edge (no blockers) but no success. I did this all with my VPN turned off. Used Safari v16 and Edge v108.

  14. 14 Posted by dtd on 06 Dec, 2022 10:12 PM

    dtd's Avatar

    Just a user - I seem to note that you ignored my message from Nov 29 which said to look to see if you could manually turn on consent.

    Your response seemed more of a confirmation of your phone call rather than seeing what you could find about manual permissions for your accounts. Or maybe I was reading it wrong.


  15. 15 Posted by sportbiker on 06 Dec, 2022 10:17 PM

    sportbiker's Avatar

    My phone call was about someone there throwing a switch manually to enable access. Instead I was told the service was disconnected.

  16. 16 Posted by dtd on 06 Dec, 2022 10:24 PM

    dtd's Avatar

    In many cases you have to go to the website to give permission to each account yourself. As I said, I don't use Capital One, so I don't use their process (if there is one)
    For my banks, there tends to be a "Security/Privacy" tab (somewhere) and "allow 3rd party access" underneath that (somewhere).

    Were these Capital One accounts working before (with either Direct Connect or MD+ ?)
    If they were working with MD+, then not, that does change the situation, but I'd recommend looking for a place where YOU can give permission versus a clueless bank representative.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Already uploaded files

  • Screen_Shot_2022-11-28_at_11.30.26_AM.png 66.7 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac