Moneydance not responding to Wells Fargo issue

Ed's Avatar

Ed

08 Jul, 2015 02:22 AM

Why hasn't Moneydance addressed the issue with Wells Fargo. Moneydance has acknowledge that the issue is affecting many of it's customers yet they have not attempted to resolve the issue or communicate with it's users's.

Why has there been such poor support from Moneydance on this critical issue?

  1. 1 Posted by dwg on 08 Jul, 2015 08:40 AM

    dwg's Avatar

    Ed

    From the perspective of a user who has followed pretty well all of the Wells Fargo discussions - and there have been enough of them, IK have provided two solutions.

    The first appears to revolve around the disabling of all existing WF connections and then repopulating the connection information by creating a new connection. This appears to have worked for the majority of users, provided the instructions have been followed to the letter. I have seen some discussions where users have missed steps or not waited for certain events to occur. Hence why I believe the IK staff have emphasised certain things. I have seen discussions where users have followed the steps exactly and have had positive results.

    The second method involves using a script to forceably clear out all WF connection information from Moneydance. From what I can gather, from user feedback, is that this has resolved the issue for those where the simpler method has not worked for whatever reason. From what I have seen users need to use the correct script and follow the instructions.

  2. Support Staff 2 Posted by Ethan on 08 Jul, 2015 12:28 PM

    Ethan's Avatar

    Hello Ed,

    I'm not entirely sure what you mean. As dwg points out, there are many threads on our support site about the recent Wells Fargo issue, and all but a few of those have been resolved, with customers now able to connect again.

    Are you writing that you are still having connection problems with Wells Fargo? If so, here are the first set of steps we recommend taking to make sure you have reset your connection, which seems to work for most people:

    1) Open your bank account register by clicking on it in the left sidebar in Moneydance
    2) Select Online->Setup Online Banking from the menu bar
    3) Click the Disable button. If you don't see a disable button, continue to step 5.
    4) Select Online->Setup Online Banking from the menu bar (again)
    5) Click the New Connection button and select your bank from the list of available institutions that pops up. Hit OK
    6) Continue with the setup process, entering your username/password
    7) Repeat steps 1-6 for any additional accounts from this bank

    Make sure you pick new connection, even though your bank is still one of the connection choices after you disable it. Choosing your bank in this way will force Moneydance to download the updated information, which should then allow you to connect.

    Please let me know if you continue to have connection problems after recreating your connections, as there are further steps we can try.

    Ethan
    Moneydance Support

  3. 3 Posted by Jeff on 01 Aug, 2015 05:34 AM

    Jeff's Avatar

    After following all the directions including running the .py script to no avail, I discovered a missing step. I ran the .py script and then QUIT Money Dance. Then relaunched, and then set up Wells Fargo with the New Connection button. That solved it.

  4. Support Staff 4 Posted by Ethan on 01 Aug, 2015 12:32 PM

    Ethan's Avatar

    Hello Jeff,

    I'm not sure why that would have made a difference, but I'm glad to hear that worked for you. We'll add that to something we can suggest if someone appears to be getting stuck with the instructions.

    Please let me know if I can be of further assistance,

    Ethan
    Moneydance Support

  5. Ethan closed this discussion on 01 Aug, 2015 12:32 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac