Typing In Description Broken

forums's Avatar

forums

20 Jul, 2010 04:23 AM

I can no longer able to type in the Description field in a new transaction. I select a Bank account, click the + to start a new transaction. When I click on Description button it opens to type into a text area. The keyboard doesn't type any more. The only way I can get a Payee in is to go into the more complete transaction form after clicking the > blue arrow button.

  1. 1 Posted by Ben Spencer on 20 Jul, 2010 03:03 PM

    Ben Spencer's Avatar

    Hi

    Clicking the + button does not create a new transaction. You should click the "New transaction" button or press ctrl-N (command-N on a mac).

    I am not sure what you mean by "the > blue arrow button" could you take a screenshot and attach it to this discussion. Press the print screen key on your keyboard to take a screenshot.

    Sincerely
    Ben Spencer

  2. 2 Posted by forums on 21 Jul, 2010 04:33 AM

    forums's Avatar

    Sorry, I am talking about the iphone app. I don't know how to take screenshots on it. Hopefully it all makes sense when in the context of talking about the iPhone app.

  3. 3 Posted by Ben Spencer on 21 Jul, 2010 02:25 PM

    Ben Spencer's Avatar

    Hi

    Can you tell me what version of the iPhone app you are running and also what model of iPhone and iPhone OS version you are running. I have not been able to reproduce the problem.

    If you are not running version 1.3 of the iPhone app I recommend updating to it.

    Sincerely
    Ben Spencer

  4. 4 Posted by forums on 22 Jul, 2010 05:21 AM

    forums's Avatar

    Ben
    I have no idea how to determine the version of this app. It's the most recent on iTunes. I'm running this on the iPhone 4 and iOS4.0.1
    It wasn't working on iOS4.0 either. This worked when I first installed it, but after a few days it quit working.
    I just tried it again tonight and now it's working. Go figure. I also notice now that it lists Payee names below the typing input area. It was all blank when it was broken. This is really weird. I think I sync'd on 7/19 I notice and that seems to have cleared the problem. So report this as a strange anomaly.

  5. 5 Posted by forums on 22 Jul, 2010 05:27 AM

    forums's Avatar

    BTW, that list of previously used Payees that appear below the input field for Payee... when I start to type letters in, the list shrinks below...good. However, when there are just 4 or more remaining, you can't get to them as they are partially or fully under the keyboard. I can scroll the list up to view the other items but as soon as I let go of the list, it slides back. I think that list should be scrollable and remain scrolled to where I need it to be to click on a selection.

  6. 6 Posted by Ben Spencer on 28 Jul, 2010 08:28 PM

    Ben Spencer's Avatar

    I have created a bug ticket for the scrolling problem on description searching. The ticket is attached to this discussion.

    Sincerely
    Ben Spencer

  7. System closed this discussion on 31 Mar, 2015 03:29 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

27 Jan, 2021 10:58 AM
27 Jan, 2021 10:37 AM
27 Jan, 2021 10:09 AM
27 Jan, 2021 09:02 AM
27 Jan, 2021 06:55 AM