Moneydance 08 continues to crash - snow leopard issue???

mikegrice's Avatar

mikegrice

07 Nov, 2009 10:02 PM

Anybody else having the same issue?

Moneydance randomly crashes for no reason. I have autosave checked, but it's not autosaving. When I reopen, I cant find the last version of my backup.

Pretty frustrated with this product.

Thanks,

Mike

  1. 1 Posted by Peter on 09 Nov, 2009 04:20 PM

    Peter 's Avatar

    Yes same issue. Mine seems to be narrowed down to when I perform a 'save as'. Never had the problem before Snow Leopard. The support team suggested I switch off autosave but it has not helped. Frustrating...

  2. 2 Posted by kevin.garber on 10 Nov, 2009 12:45 AM

    kevin.garber's Avatar

    I have not had any issues at all with MD on Snow Leopard. I was running Leopard and then upgraded to Snow Leopard and now at 10.6.1. The only problem I ever experienced was when Apple released their new Java version in Leopard, but even then, the only problem was that the File | Edit | View menu would disappear. This was a known problem with work arounds though.

    Have you tried creating a new "blank" MD file to see if it acts the same way? Maybe enter 2 new accounts, some entries, etc. It almost sounds like your file could be corrupted.

  3. 3 Posted by mikegrice on 11 Nov, 2009 05:41 AM

    mikegrice's Avatar

    Ugh, just crashed again.

    Kevin - thanks for the response. No, I wasn't aware of the blank MD file suggestion.

    I guess I'll try turning off autosave.

    Would be great to see one of the Moneydance folks chime in here. :0

  4. 4 Posted by Jessica Little on 11 Nov, 2009 02:56 PM

    Jessica Little's Avatar

    Hi Mike,

    We're aware of the autosave crash problem. There seems to be something funny going on with Java on Snow Leopard that's causing this problem, but we're working on a workaround for it. In the meantime, your best bet is to just disable the autosave feature.

    Also, it seems that Apple just put out an update to Snow leopard (10.6.2). If you're not already running that version, could you try updating and see if that solves your crash problems?

    Jessica Little
    Moneydance Support

  5. 5 Posted by mikegrice on 11 Nov, 2009 07:21 PM

    mikegrice's Avatar

    Hi Jessica - thanks for confirming the issue. I disabled the autosave
    and will keep my fingers close to the command/S buttons.

    I havent seen the software update pop up, but will go ahead and get
    that updated.

    Thank you much.

    Mike

  6. 6 Posted by Peter on 05 Dec, 2009 04:35 AM

    Peter's Avatar

    Seems like the Apple update has sorted the problem. I have had no crashes since updating. Thanks for your help.

  7. 7 Posted by Jessica Little on 05 Dec, 2009 02:21 PM

    Jessica Little's Avatar

    Hi Peter,

    Thanks for the update. Please let us know if you have any further problems.

    Jessica Little
    Moneydance Support

  8. Raimund Buchholz closed this discussion on 09 Dec, 2009 11:23 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac