installer does not work

ewg's Avatar

ewg

14 Dec, 2009 01:09 PM

Using Ubuntu 9.10
I used the installer for Linux on MD 2008 and it went fine. It does not work with 2010 = message = can not open file, unable to detect character coding.

Any suggestions?

Thanks,

  1. 1 Posted by ewg on 14 Dec, 2009 01:20 PM

    ewg's Avatar

    got it to work from terminal

    another question = is it best to completely uninstall 2008 before installing 2010?

    Thanks,

  2. 2 Posted by Ben Spencer on 14 Dec, 2009 10:39 PM

    Ben Spencer's Avatar

    There have been a couple of reports from windows users that not un-installing 2008 caused problems with 2010 trying to use an old version of jfreechart. However I have 5 different versions of moneydance installed on my ubuntu 9.10 machine (my primary work machine) and have not had any trouble.

    Sincerely

    Ben Spencer

  3. Angie Rauscher closed this discussion on 24 Jul, 2011 07:05 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac