How to format reports to have margins

Kristina's Avatar


30 Oct, 2019 05:35 PM

For reason unknown whenever I print to pdf a report I created in Money dance, the report has no margins and with the report is instead stretched out to fit across the entire page. I can't do the save option since it doesn't allow a pdf save option just html. Please help!

  1. 1 Posted by -Kevin N. on 30 Oct, 2019 06:07 PM

    -Kevin N.'s Avatar

    Hi Kristina,

    In a Windows 10 environment, you can use the 'Save > HTML' option.

    Then open the report in Excel, Word or a browser and print the report to a PDF from one of those programs.

    I can't speak to anything Mac.

    -Kevin N. (not a member of MD support)

  2. 2 Posted by Kristina on 30 Oct, 2019 06:24 PM

    Kristina's Avatar

    Thank you for your speedy response! I tested out the Word and Browser option. I will try and attempt the excel option later. However the Word option did work, but when I tried to open the html document in both chrome and internet explorer it didn't work. Know any reason why this may be happening?

    I attached what it looks like when I try to open it with chrome. The same thing happens with Internet Explorer.

  3. 3 Posted by sprimost on 30 Oct, 2019 06:25 PM

    sprimost's Avatar

    From: sprimost (not support)

    Have you tried this?

    After clicking on the report you want, and changing any parameters, you
    have the report displayed on your screen.

    On the top of the display, there is, on the irght, a series of "button":
    edit, print, save ....; Select the print.

    The dialogue for print appears with three tabs: General, Page Set up and
    appearance. Select the Page Setup.

    Try setting the margins to your preferences.

    ON the General tab, select "Print to file" and select the directory and
    type the name. It will have a suffic of ".ps" but that should be okay
    with your PDF reader/writer.

    The other way of doing this is to use the Page Setup in Preferences.
    That may also affect it.


  4. 4 Posted by -Kevin N. on 30 Oct, 2019 09:13 PM

    -Kevin N.'s Avatar

    Hi Kristina,

    ...but when I tried to open the html document in both chrome and internet explorer it didn't work.

    Can you confirm that when you saved the report file as an HTML that you retained the .html file extension? e.g. Account_Balances_Report.html.

    -Kevin N. (not a member of MD support)

  5. System closed this discussion on 29 Jan, 2020 09:20 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac