Unable to open Moneydance.

William Flanders's Avatar

William Flanders

03 Dec, 2019 11:23 AM

Computer (iMac) states the program is open, however unable to view the contents. Unable to close the program now. Tried control-option-command Q to no avail.

  1. Support Staff 1 Posted by Maddy on 03 Dec, 2019 11:46 AM

    Maddy's Avatar

    Hi William,

    We are sorry to hear about the problem you have encountered.

    Using a Mac, when any program is maximised the menu bar at the top of your screen will be hidden from view unless move your cursor to the top of the page.

    To get around this, you should set the Moneydance program window so it is not maximised. Then press and hold the 'option/alt' key while clicking the green dot in the upper left hand corner of the Moneydance program window. This will expand the program window so it takes up the majority of your screen, without covering the menus.

    I hope this information is helpful. Please let me know if you have further questions or need any assistance.

    Maddy, Infinite Kind Support

  2. System closed this discussion on 03 Mar, 2020 11:50 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

05 Jul, 2020 03:25 PM
05 Jul, 2020 02:56 PM
05 Jul, 2020 02:31 PM
05 Jul, 2020 01:50 PM
05 Jul, 2020 01:32 PM