Split Transaction Error

Nick G's Avatar

Nick G

05 Dec, 2019 06:29 AM

I've been using Moneydance for several years and just ran into this maddening error when splitting a transaction. When I attempt to split the transaction, it 'apparently' opens up the dialog but never actually shows it. Effectively, the program gets stuck because I can't click on anything since Windows thinks there's a dialog box open and gives me the windows ding if I try to click anywhere. The only way out is to force quit the program. I've tried reinstalling the program multiple times and to different locations, but the error is basically hard coded into my system now somehow. I was using a 2017 version, but downloaded the latest version (2019.3), and the issue still persists.

  1. 1 Posted by derekkent23 on 05 Dec, 2019 08:30 AM

    derekkent23's Avatar

    I am not support staff, just a user.
    Hi Nick

    The only time users have reported an apparent freezing of Moneydance is if an action results in the opening of a window, but the window is opening off screen. Moneydance appear to freeze as it is waiting for the user to say, click OK on this off-screen window.

    On freezing try Alt + Space bar + m and the left arrow to see if you can move this of screen window back on screen.

    Have you had a second screen connect to your computer?

    Hope this helps.

  2. 2 Posted by Nick G on 10 Dec, 2019 06:00 AM

    Nick G's Avatar

    That fixed it! After moving it around a little the split transaction box popped up on my screen from wherever it was hiding. Thanks so much!

  3. 3 Posted by derekkent23 on 10 Dec, 2019 08:54 AM

    derekkent23's Avatar

    I am not support staff, just a user.
    Hi Nick

    Glad I was able to help.

    Have Fun.

  4. System closed this discussion on 10 Mar, 2020 09:00 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac