Text too small to read

Yaron Butterfield's Avatar

Yaron Butterfield

22 Jan, 2020 06:44 PM

For my Ubuntu display, everything is too small to read unless I change the display but then everything else is too big!!

please advise

  1. 1 Posted by -Kevin N. on 22 Jan, 2020 07:19 PM

    -Kevin N.'s Avatar

    Hi Yaron,

    Take a look in 'Preferences' on the 'General' tab.
    There is an option there to increase the Font Size.
    You may or may not need to restart Moneydance in order for the changes to take effect.
    https://infinitekind.tenderapp.com/kb/customizing-and-preferences
    https://infinitekind.tenderapp.com/kb/customizing-and-preferences/g...

    -Kevin N. (not a member of MD support)

  2. 2 Posted by Yaron Butterfie... on 22 Jan, 2020 07:30 PM

    Yaron Butterfield's Avatar

    Hi,
    Thanks... it's a cheap fix; at the highest level 9, still small but readable. However, the menu doesn't change in size. So not that comfortable to use still, which is too bad.
    Y

  3. 3 Posted by sprimost on 22 Jan, 2020 11:04 PM

    sprimost's Avatar

    From: sprimost (not IK support)

    Hi Yaron --

    You did not mention which desktop environment (Gnome/KDE...) you are
    using. Would suggest you might want to try changing fonts and font sizes
    in the system settings. It is worth a shot.

    /scp

  4. 4 Posted by Yaron Butterfie... on 22 Jan, 2020 11:18 PM

    Yaron Butterfield's Avatar

    ubuntu

    If I make font changes etc in system, will effect everything no? No other software I have has this issue, only this software. Frustrating.

    ————————————
    Yaron S Butterfield
    Scientist / Artist / Writer
    http://yaronbutterfield.com

  5. 5 Posted by sprimost on 22 Jan, 2020 11:34 PM

    sprimost's Avatar

    From: sprimost (not IK support)

    ubuntu has a number of desktop environments....if it is "out of the
    box", then it most likely is GNOME. That means this may or may not work,
    depending on whether it supports KWIN (I have KDE).

    On the top left of the MD windonw, right-click on the MD icon, and then
    select "more actions". There you will find a couple of options...all
    seem to lead to the same menu where you can change the font size for
    this specific window.

    Just remember to note what you have changed. Remember to take a backup
    copy of your MD data (File->Export backup).

    /scp

  6. 6 Posted by Yaron Butterfie... on 23 Jan, 2020 02:50 AM

    Yaron Butterfield's Avatar

    no luck. Already tried changing fonts. Suprised you haven't heard this complaint before. I'm going to look into other software packages...

  7. 7 Posted by sprimost on 23 Jan, 2020 11:01 PM

    sprimost's Avatar

    From: sprimost (user, not IK support)

    It is hard to help if I don't know the desktop environment that you
    have. I am going to assume [out of the box/default installation of]
    Ubuntu 18.04.3 and the GNOME desktop (the icons for apps are listed on
    the left side of the screen.

    I am also going to assume that you are using a desktop, and not laptop
    and a display of 1920x1080 (see System-> display system information.
    Other specific information can be found at the referenced article.

    https://websiteforstudents.com/how-to-change-the-text-font-size-on-ubuntu-16-04-18-04-screen/

    There are instructions for both system wide as well as specific to a
    single window. See if this will help.

    The alternative is to get the ubuntu system tweaks application, rather
    than using dconf editor.

    /scp

  8. System closed this discussion on 23 Apr, 2020 11:10 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac