Sidebar Shows Wrong Balance

peter.reed's Avatar

peter.reed

24 Jun, 2020 10:22 AM

I have moved an historical transaction (dated from back in 2014) from a bank account to another account. The balance for the bank account in the register has adjusted to the correct amount, but the balance for this account in the sidebar stays at £0.00 (the original balance).

If I add new entries to the bank account, the sidebar balance stays at £0.00. The balance for all the other accounts is correct.

Just upgraded to V2020 (1914)

  1. 1 Posted by derekkent23 on 24 Jun, 2020 10:33 AM

    derekkent23's Avatar

    I am not support staff, just a user.
    Hi Peter

    One possibility is the Account is inactive.
    Highlight the account in the side bar – ACCOUNT – EDIT ACCOUNT and ensure that the INACTIVE box is not ticked.

    Hope this helps.

  2. 2 Posted by peter.reed on 24 Jun, 2020 10:37 AM

    peter.reed's Avatar

    10 / 10 Derek! Problem solved.

    Not sure how the account got marked inactive, but that was the reason.

    Many thanks,

    Peter
    .

  3. 3 Posted by derekkent23 on 24 Jun, 2020 12:29 PM

    derekkent23's Avatar

    I am not support staff just a user.
    Hi

    Glad I was able to help.

    Have Fun, Stay Safe.

  4. Ethan closed this discussion on 24 Jun, 2020 06:20 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac