2019.3 Update

John's Avatar

John

26 Jun, 2020 12:17 AM

I installed 2019.3 update. Now my normal daily file cannot be opened. I tried opening the backup (import). No love. The password entry window for the file pops up, but when I enter the password, nothing happens. Originally I had, open last file, and when I launched Moneydance, the password entry window pops up, when entered, nothing happens again. It appears I an open a file that does not have a password (I have tried one). Should I revert to an earlier MD version? Any comments on what might be happening?

  1. 1 Posted by John on 26 Jun, 2020 01:49 AM

    John's Avatar

    Okay - the update I installed was 2020 build 1914. It would not open a passworded file. Without a password, the file opened. I reverted to 2019.3 build 1880, and it now opens the passworded file. Presumably 2020 build 1914 is a preview/beta build. The handling of password protected files on upgrade should be looked into.

  2. 2 Posted by derekkent23 on 26 Jun, 2020 06:26 AM

    derekkent23's Avatar

    I am not support staff, just a user.
    Hi John

    Although I am not a Mac user and when running 2020(1914) do not see this issue on Windows 10 or Linux there are others using Mac who are seeing the issue see https://infinitekind.tenderapp.com/discussions/problems/61632-issue...

    Hope this helps.

  3. 3 Posted by dwg on 26 Jun, 2020 07:17 AM

    dwg's Avatar
  4. 4 Posted by derekkent23 on 27 Jun, 2020 07:23 AM

    derekkent23's Avatar

    I am not support staff, just a user.

    I see Sean has released build 1915 for Moneydance 2020.
    As I am not a Mac user I cant confirm it has fixed the issue,

  5. 5 Posted by John on 27 Jun, 2020 08:20 PM

    John's Avatar

    2020 (build 1915) has indeed solved the problem of not opening password protected data files for me. Thanks for the quick response. Thread can be closed.

  6. John closed this discussion on 27 Jun, 2020 08:20 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac