Moneydance 2021

Bash's Avatar

Bash

20 Oct, 2020 08:37 PM

Downloaded the latest upgrade and it will not run on my machine. Mac OS X 10.15.7. It will show a glimpse of the password entry screen then crash. Have tried multiple times and the same result. Had to revert back to 2020.

  1. 1 Posted by Bash on 27 Oct, 2020 07:43 PM

    Bash's Avatar

    Any update on this? A response of some kind would be nice.

  2. 2 Posted by Stuart Beesley ... on 27 Oct, 2020 07:50 PM

    Stuart Beesley - JUST A FELLOW USER's Avatar

    If you are running two monitors try unplugging one and running MD with just one..?

  3. 3 Posted by dwg on 27 Oct, 2020 07:57 PM

    dwg's Avatar

    I'm a fellow user.

    The developer has provided the following information on this issue:

    - It happens on macOS (all versions as far as I can tell) primarily but not necessarily only when there is an external display connected.

    - The crash is at the java/vm level so we'll need the fix to come from there. A new build of the AdoptOpenJDK is due out any day now

    - This same crash is affecting other java apps with much more widespread use so people are working on it and I'm confident that a newer openjdk build (see above) will fix it.

  4. 4 Posted by Bash on 29 Oct, 2020 10:17 PM

    Bash's Avatar

    Well crap! I'm running the laptop monitor and 2 external displays for work. Not going to unplug both monitors every time I want to MD. Guess I'll stick with what I have and hope they fix it soon.

  5. 5 Posted by dwg on 29 Oct, 2020 10:19 PM

    dwg's Avatar

    I'm a fellow user.

    Reports are that this problem has been corrected in build 2008

    https://infinitekind.com/preview

  6. 6 Posted by Bash on 30 Oct, 2020 11:28 PM

    Bash's Avatar

    Nice! Thanks! It is fixed! Now to get iCloud!

  7. Melissa closed this discussion on 03 Nov, 2020 02:58 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac