Can't attach file

tonyt's Avatar

tonyt

23 Nov, 2020 05:40 PM

I try to respond to a post with a screen shot to show the problem. I click on attach file as usual and nothing happens, no dropdown to select file. I am on a Mac 10.14.6 and latest Safari
HELP!

  1. Support Staff 1 Posted by Maddy on 24 Nov, 2020 01:01 PM

    Maddy's Avatar

    Hi Tony,
    Thank you for contacting Moneydance support.

    You can read instructions for taking a screenshot here:

    https://www.take-a-screenshot.org/

    Please note you can attach files up to 10MB.

    I hope this information is helpful. Please let me know if you have further questions or need any assistance.

    --
    Maddy, Infinite Kind Support

  2. Melissa closed this discussion on 30 Nov, 2020 09:06 PM.

  3. tonyt re-opened this discussion on 06 Dec, 2020 05:55 PM

  4. 2 Posted by tonyt on 06 Dec, 2020 05:55 PM

    tonyt's Avatar

    Hi
    I know how to take a screen shot, when I click the choose file button, nothing happens. I am using latest safari on latest Mojave
    Thanks
    PS have a couple of posts waiting to ask for help, but cant obviously send them as I can't attach the relevant grabs to show the problems. So its kind of urgent if you could help soon.
    Thanks again...

  5. 3 Posted by Stuart Beesley ... on 06 Dec, 2020 06:35 PM

    Stuart Beesley - JUST A FELLOW USER's Avatar

    Try replying to this email with an attachment...
    (Above the line)

  6. 4 Posted by dwg on 06 Dec, 2020 07:55 PM

    dwg's Avatar

    Try a different browser.

  7. 5 Posted by tonyt on 07 Dec, 2020 08:37 AM

    tonyt's Avatar

    Hi
    Using a customised dark theme look. Cant alter text colour in bittons as per attachments. I have tried everything and posted here too with no luck.
    Any ideas gratefully received
    Cheers…

  8. 6 Posted by Stuart Beesley ... on 07 Dec, 2020 08:41 AM

    Stuart Beesley - JUST A FELLOW USER's Avatar

    I’m not entirely sure you can customise the dark mode theme…? I know if you set the default theme (in preferences) that you can click the customise button then..? Have a play with that?

    (Just a user)

  9. 7 Posted by dwg on 07 Dec, 2020 08:50 AM

    dwg's Avatar

    I'm a fellow user.

    If you are using Dark Mode as your base many of elements are locked and cannot be changed by the user. It was found during testing that hard coding some elements was necessary to make the theme work.

    In this case you would need to use Solarized Dark as the base to have access to all elements

  10. 8 Posted by tonyt on 07 Dec, 2020 09:54 AM

    tonyt's Avatar

    Sorry, this is a customized theme, not the dark theme. I have set it up myself using another theme and customizing it. Same question?

  11. 9 Posted by sth on 07 Dec, 2020 10:55 PM

    sth's Avatar

    It seems that this web site (tender app.com) does not handle the newest Safari 14.0.1, while the previous version Safari 14.0.0 worked! This should have been a minor fix but seems to not allow attachments.

    Please as tenderapp to fix it.

  12. 10 Posted by tonyt on 08 Dec, 2020 07:21 AM

    tonyt's Avatar

    Hi
    Glad it isn’t me. Thanks for letting me know and hope it is fixed soon. I guess I could write a post then reply to it myself with an attachment via email as a workaround?
    Cheers...

  13. 11 Posted by sth on 08 Dec, 2020 01:51 PM

    sth's Avatar

    Fortunately (??!) my main home machine is OS El Capitan which is so old that it doesn't have this problem. I tested it on my work system which had the surprising result. This needs a fix from Sean to contact TenderApp!

  14. Support Staff 12 Posted by Sean Reilly on 08 Dec, 2020 02:03 PM

    Sean Reilly's Avatar

    I'm using Safari 14.0.1 to successfully upload attachments from macOS 11.0.1 (big sur). Do you have any plugins or extensions installed? If so can you try disabling them temporarily to see if that helps?

    If you are getting these messages via email then another option is to attach the screenshots in a reply to the notification email.

    Thanks,
    Sean

    --
    Sean Reilly
    Developer, The Infinite Kind
    https://infinitekind.com

  15. 13 Posted by sth on 08 Dec, 2020 02:05 PM

    sth's Avatar

    That's interesting, I get an email but no posting of Sean testing attachments.... And with an attachment in the email. But I check the chose file button and get no file chooser. Mac OS 10.14.6/Mojave and latest Safari update 14.0.1 (the .1 is significant here).

    I have one browser extension which is WebEx by Cisco. Hopefully that isn't a conflict!

  16. 14 Posted by tonyt on 08 Dec, 2020 05:40 PM

    tonyt's Avatar

    Hi sth

    Exactly the same scenario here too, no posted attachment, but attachment is there in the email. Choose file button does not work.
    ???

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac