Auto-committing not working

Susan bradshaw's Avatar

Susan bradshaw

26 Nov, 2020 10:11 AM

Reminders transactions not auto-committing. have set them all to 30 days but still have to go in and do them manually
Thanks
Sue

  1. 1 Posted by Susan bradshaw on 26 Nov, 2020 10:12 AM

    Susan bradshaw's Avatar

    Date on PC is correct

  2. 2 Posted by Stuart Beesley ... on 26 Nov, 2020 10:30 AM

    Stuart Beesley - JUST A FELLOW USER's Avatar

    Go into md>menu>preferences. Under network. What does auto commit reminders say?

  3. 3 Posted by suem.bradshaw on 26 Nov, 2020 10:34 AM

    suem.bradshaw's Avatar

     

    From: Stuart Beesley - JUST A FELLOW USER <[email blocked]>
    Sent: 26 November 2020 10:30
    To: [email blocked]
    Subject: Re: Auto-committing not working [Problems #65407]

     

    // Please reply above this line
    ==================================================

    From: Stuart Beesley - JUST A FELLOW USER

    Go into md>menu>preferences. Under network. What does auto commit reminders say?

    On Thu, Nov 26 at 02:12 AM PST, Susan bradshaw wrote:

    Date on PC is correct

    Having trouble reading this? View this discussion online: Auto-committing not working.

    Reply with #ignore to stop receiving notifications for this discussion.

     

  4. 4 Posted by Stuart Beesley ... on 26 Nov, 2020 10:35 AM

    Stuart Beesley - JUST A FELLOW USER's Avatar

    can you send screen shot of a non-working reminder in the reminder edit window?

  5. 5 Posted by suem.bradshaw on 26 Nov, 2020 10:36 AM

    suem.bradshaw's Avatar

    is under general.

     

    But I’ve just spotted there is the following under network tab

     

     

    So I’m going to tick the bottom box and see if that makes a difference.

     

    Thanks

  6. 6 Posted by Stuart Beesley ... on 26 Nov, 2020 10:45 AM

    Stuart Beesley - JUST A FELLOW USER's Avatar

    That’s the option you need!

  7. 7 Posted by suem.bradshaw on 26 Nov, 2020 10:45 AM

    suem.bradshaw's Avatar

    None of them are working but I have gone into each one and selected record transaction. So I have no outstanding ones. They are all set to 30 days.

     

    I have just changed one to 50 days and that seems to have triggered automatically – I have changed the setting in preferences under network and have ticked the box as shown below

     

    Seems to have worked.

     

    Thank you for helping

     

    From: Stuart Beesley - JUST A FELLOW USER <[email blocked]>
    Sent: 26 November 2020 10:36
    To: [email blocked]
    Subject: Re: Auto-committing not working [Problems #65407]

     

    // Please reply above this line
    ==================================================

    From: Stuart Beesley - JUST A FELLOW USER

    can you send screen shot of a non-working reminder in the reminder edit window?

  8. Maddy closed this discussion on 26 Nov, 2020 11:10 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac