Font Size is still tooo small

Font Size's Avatar

Font Size

25 Jan, 2021 05:59 AM

I already selected font size to +8 but the fonts are still too small, any tip?

  1. 1 Posted by dwg on 25 Jan, 2021 06:10 AM

    dwg's Avatar

    I'm a fellow user

    What sort of system is this I'm interested in what operating system in particular, what screen resolution?

    If +8 is too small it suggests something outside the norm from a hardware perspective.

  2. 2 Posted by Jose Josivaldo ... on 25 Jan, 2021 06:31 AM

    Jose Josivaldo Oliveira's Avatar

    It's a 4k screen 3840 x 2160 (16:9) resolution
    On Mon, 2021-01-25 at 06:10 +0000, dwg wrote:

  3. 3 Posted by Jose Josivaldo ... on 25 Jan, 2021 06:36 AM

    Jose Josivaldo Oliveira's Avatar

    I really wanna get rid of Quicken and stay only on Linux... but this
    font size thing is making me rething. MoneyDance sounds very alike
    Quicken...
    On Mon, 2021-01-25 at 06:10 +0000, dwg wrote:

  4. 4 Posted by Stuart Beesley ... on 25 Jan, 2021 06:48 AM

    Stuart Beesley - JUST A FELLOW USER's Avatar

    Try this....

    INSTRUCTIONS - Linux and High Resolution Screens>
     =================================================
    When running Linux on a computer with a high resolution display, some distributions will let you adjust the "scaling" of the interface to provide clearer graphics at a larger size. If you use scaling on your Linux desktop but the contents of the Moneydance window appears very small then you may need to adjust Moneydance's scaling.

    To change the scaling, close Moneydance first; then open Moneydance.vmoptions with a text editor add the following two lines to the bottom of the file:

    Linux location is /opt/Moneydance/Moneydance.vmoptions

    -Dsun.java2d.uiScale=2
    -Dsun.java2d.uiScale.enabled=true

    After adding those lines, save the file and restart Moneydance.

    >>PLEASE NOTE: that as of this writing, non-integer scales (for example, 1.2) are not supported.
    See: https://infinitekind.tenderapp.com/kb/linux/linux-and-hidpi-high-resolution-screens

  5. 5 Posted by dwg on 25 Jan, 2021 07:24 AM

    dwg's Avatar

    I would suggest you try scaling the size of the Moneydance windows on your system.

    To do this follow the instructions in the article:

    https://infinitekind.tenderapp.com/kb/linux/linux-and-hidpi-high-resolution-screens

    After doing this you may well need to reduce the font size.

  6. 6 Posted by dwg on 25 Jan, 2021 07:25 AM

    dwg's Avatar

    FWIW this also works on Windows, I have no idea if it works on Mac.

  7. 7 Posted by Jose Josivaldo ... on 25 Jan, 2021 08:05 AM

    Jose Josivaldo Oliveira's Avatar

    I found the file but can't edit it... it is set as ready only... how do
    I change it's properties?... I'm new on Linux...
    Thank you.
    On Mon, 2021-01-25 at 07:24 +0000, dwg wrote:

  8. 8 Posted by dwg on 25 Jan, 2021 08:09 AM

    dwg's Avatar

    Open your file manager in your home folder, you should be able to right click on a folder and there should be an option something like open as root, you give your sudo password and then you have a privileged file manager window which you can then navigate to /opt/moneydance and then edit the file

  9. 9 Posted by Stuart Beesley ... on 25 Jan, 2021 04:18 PM

    Stuart Beesley - JUST A FELLOW USER's Avatar

    For the record.. Here's how to do the edit in Linux:

    You ideally need to be able to open files as root via a right click.
    - This assumes you are on a Debian based system
    1. Open the Terminal
    2. Type sudo su and press enter. Provide your password and press enter
    3. Then type apt-get install -y nautilus-admin and press enter
    4. Now type nautilus -q and press enter
    5. Finally type exit and press enter, and close the terminal window
    6. All set. Now when you want to open a file as root, simply right click the FOLDER and select Open as Root (/Administrator).

    So, now find the /Opt *FOLDER* , right click on the Moneydance *FOLDER*, Select Open as Root. Enter your password. Now you can edit the Moneydance.vmoptions file.... Note: You may need to logoff and then login to see the changes!..

    The alternative would be to launch Terminal, navigate to /Opt/Moneydance then type sudo in front of the command you would use to edit the file.... e.g. sudo vi Moneydance.vmoptions

  10. 10 Posted by Jose Oliveira on 05 Feb, 2021 08:22 AM

    Jose Oliveira's Avatar

    Thank you Stuart Beesley. It worked!

  11. 11 Posted by Stuart Beesley ... on 05 Feb, 2021 09:09 AM

    Stuart Beesley - JUST A FELLOW USER's Avatar

    👍

  12. Ethan closed this discussion on 06 Feb, 2021 11:28 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac