Account detail page does not reflect recent entries

lmiller103's Avatar

lmiller103

14 Dec, 2021 08:50 PM

Manually entered transactions in an account do not show after 12/08/21; yet the account balance is updated at the bottom of the page. Reminder entries do show. Also this account is displayed in a condensed format (only one line per transactions) The Memo and Tags line show only if I double click tne line on which the transaction is entered. I would like the account to be in full display mode like all of my other accounts. This account has been in this format for a couple of months so I believe that it is not the missing transaction issue.

  1. 1 Posted by dwg on 14 Dec, 2021 09:06 PM

    dwg's Avatar

    I'm a fellow user.

    Right click on a transaction and from the dropdown select two line mode, that should show all the detail on each transaction.

    For showing all transactions the first thing to check is your filter settings. Click on the "All" button at the top of the register as a first step.

  2. 2 Posted by lmiller103 on 14 Dec, 2021 09:30 PM

    lmiller103's Avatar

    This is a help. The page is in the format that I wanted. Thank you very much

  3. Maddy closed this discussion on 15 Dec, 2021 02:27 PM.

  4. lmiller103 re-opened this discussion on 15 Dec, 2021 10:04 PM

  5. 3 Posted by lmiller103 on 15 Dec, 2021 10:07 PM

    lmiller103's Avatar

    I have determined that the transaction that is not reflected in the account detail is a 2022 transaction. Do I have to tell Moneydance that 2022 might get transactions? How do I do it? I don't remember doing this for the past ten years.

  6. 4 Posted by dwg on 15 Dec, 2021 10:15 PM

    dwg's Avatar

    Look at the filter setting at the top of the register, click on the "All" button as a starting point and see if that helps.

  7. Maddy closed this discussion on 10 Mar, 2022 03:03 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac