Message displayed: limited to 100 manually entered transactions

Jennifer Blanchard's Avatar

Jennifer Blanchard

30 Dec, 2021 07:10 PM

We purchased MD 2022, but had to revert back to the latest version of 2021 because we couldn't get OFX auto transactions to work with our bank, USAA. We have since fixed that, but when I went to catch up with my transactions and reconcile, I received a dialogue box that said, "This is a preview of Moneydance, limited to 100 manually entered transactions To remove this limit you will need to purchase a license"

We have been long-time MD customers. I can only imagine that this has something to do with our attempt to upgrade to 2022, and there is some residual setting that is causing this. Help!

  1. 1 Posted by dwg on 30 Dec, 2021 08:18 PM

    dwg's Avatar

    I'm a fellow user.

    The message is an indication that you have not entered your Moneydance license key into the program or that something has happened with the file the license is stored in, entering the key should resolve the problem.

  2. 2 Posted by Jennifer Blanch... on 30 Dec, 2021 08:51 PM

    Jennifer Blanchard's Avatar

    I was emailed 2 keys that we have purchased. Neither is working.

  3. 3 Posted by jblanchard on 30 Dec, 2021 08:54 PM

    jblanchard's Avatar

    We were able to recover the license key. We were emailed two however neither of them worked. What can we try now?

  4. 4 Posted by derekkent23 on 30 Dec, 2021 08:57 PM

    derekkent23's Avatar

    I am not support staff, just a user.
    Hi Jennifer

    If you only recently purchased a key then it would only be valid for Moneydance 2022 not 2021
    You would need the key you purchased for 2019/2020, 2021 for 2021.

    Why purchase 2 keys for 2022?

  5. 5 Posted by Jennifer Blanch... on 30 Dec, 2021 09:27 PM

    Jennifer Blanchard's Avatar

    Right, but this is our dilemma. In reverting back to 2021.1 (3069) - basically a reinstall, replacing 2022 MD+ - this version says "unregistered." Before all of this, we had a valid key. Since we did not write it down anywhere, we are needing InfiniteKind to look up our old key and send to us. We don't want to have to purchase a whole new key. We've already invested in 2022 and MD+, both which didn't solve our auto transaction problem with USAA, so this is turning out to be quite frustrating.

  6. 6 Posted by dtd on 30 Dec, 2021 11:32 PM

    dtd's Avatar

    just a user.

    Have you tried the lost key field here?
    https://infinitekind.com/purchase

    I assume you still have the 2022 license key, so that may be what you are sent rather than your earlier key - if so, MD support should be able to look up earlier keys for you.

    Now, all that said, since you fixed the USAA issue, you could upgrade again back to 2022 and all should continue to work... just don't try to move USAA back to MD+ ... ;)

  7. 7 Posted by dtd on 30 Dec, 2021 11:45 PM

    dtd's Avatar

    another thought - are you still in the 90 day period to request a refund for the 2022 purchase? Of course, you'd also want to get the license key you had before back (which I'm assuming runs with 2021... if it is for an earlier year (you said you are a long term customer) then this might not be a viable thought.

  8. 8 Posted by Jennifer Blanch... on 31 Dec, 2021 04:57 AM

    Jennifer Blanchard's Avatar

    Thank you for your help. We gave in and just paid agin to upgrade. We needed to put this issue to bed. It was worth the $25+ bucks. Problem solved. Thx again for reaching out.

    Sent from my iPhone

  9. 9 Posted by dtd on 31 Dec, 2021 05:21 AM

    dtd's Avatar

    You shouldn't have to pay twice for the same upgrade. So I agree to solving the problem, but if you did pay twice, you should reach out (without pressure now... you are where you want to be) to get one of the upgrades refunded.

  10. System closed this discussion on 01 Apr, 2022 05:30 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac