Automatic transaction reminder doesn't work automatically anymore

sylvain's Avatar

sylvain

30 Dec, 2021 07:44 PM

I am facing a problem, from time to time: All my transaction reminder do not commit automatically despite I set them to do so a few days in advance. I have to commit manually to record them. See attached an example (French), dated 30-Dec-2021.

This issue appreared since I upgraded to version 2022.2 (4060).

My database is shared with 3 computers, using Insyc and Google Drive (Dropbox-like). I only open the database from a single computer at a time. It was working fine with previous version of Moneydance.

  1. 1 Posted by Stuart Beesley ... on 30 Dec, 2021 08:31 PM

    Stuart Beesley (Mr Toolbox)'s Avatar

    Two things. Autocommit only fires when you launch MD, and on sync copies you can set preferences / network / autocommit (can’t remember the exact preference).

  2. 2 Posted by sylvain on 30 Dec, 2021 10:02 PM

    sylvain's Avatar

    Hello Stuart,
    Thank you so much, it is fixed!

    The solution:

    - Select: Files / Preferences / Network
    - Then check: Auto-commit Reminders (applies to current file on this
    computer)

  3. sylvain closed this discussion on 30 Dec, 2021 10:02 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

23 May, 2022 08:42 PM
23 May, 2022 07:41 PM
23 May, 2022 07:40 PM
23 May, 2022 07:20 PM
23 May, 2022 07:18 PM