Investment account bank register

James K's Avatar

James K

01 Jan, 2022 02:48 PM

I brought this bug up a year or 2 ago, and it was verified by a member of the IK staff, but it still hasn't been fixed:

In an investment account, I make a transaction in the bank register. I then reconcile the account. The transactions in the Bank Register show reconciled (green dot), but the All, Unconfirmed, Uncleared, etc header doesn't work. I can't hide the confirmed transactions.
This is becoming cumbersome.
Anybody working on it?

Moneydance 2022.3, Mac OS 11.6.2

Thanks

  1. 1 Posted by sth on 01 Jan, 2022 05:48 PM

    sth's Avatar

    This is a bigger issue, it seems nothing in the filter bar is active for Bank Register mode. Not the Unconfimred, Uncleared, 30 days, 60 days, this month, or This year. I don't use the bank register much, but those options should be implemented as they are in the regular register.
    (Not IK Support)

  2. System closed this discussion on 02 Apr, 2022 05:50 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac