Moneydance Two Line Mode

Robert Deskin's Avatar

Robert Deskin

26 Sep, 2020 02:31 PM

When I do a search on the Summary page from the uppwer right corner, the results always come out in One Line Mode. I almost always change it to Two Line Mode because I need the Memo line. But the next time I launch Moneydance, I'm back in One Line Mode.

I'd like an option to set the default to either One or Two.

I'm using Moneydance 2020.1 on a 2020 iMac running Catalina 10.15.7.

  1. 1 Posted by derekkent23 on 26 Sep, 2020 04:06 PM

    derekkent23's Avatar

    I am not support staff, just a user.
    Hi Robert

    You can set Single- or Two-line mode for each account.
    To select the mode for an account, highlight a transaction in that account and right click. From the list of options select the required mode.

    On my Windows 10 and Linux computers Moneydance 2020.2(1929) remembers the setting when you re-open Moneydance.

    Hope this helps.

  2. 2 Posted by Robert Deskin on 26 Sep, 2020 05:10 PM

    Robert Deskin's Avatar

    Thanks for the reply. I have all of my accounts set for two line mode and Moneydance does remember the account settings. If I do a search on a specific account screen, it does come up in two line mode. However, if I do a search from the Summary screen, it always come up as one line mode. It doesn’t remember my last setting.

  3. 3 Posted by derekkent23 on 26 Sep, 2020 05:30 PM

    derekkent23's Avatar

    I am not support staff, just a user.
    Hi Robert

    Thanks for the clarification, I now see what you mean, you have a point.

    Have Fun, Stay Safe.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac