Importing Quicken Data that previously had placeholder transactions results in double transactions

roland's Avatar

roland

21 Feb, 2016 12:37 AM

My quicken data is not importing into Moneydance properly. I use place holder transactions, or automatically entered transactions for certain known or recuring bills haven't cleared the bank yet.. When those transactions clear the bank and are downloaded in the online connected data, they are combined by quicken or myself into a single cleared transaction. The end result is for each reminder/placeholder transaction and cleared transaction pair, there will be one final transaction to reconcile that's visible in the quicken register
When MDimports my .qif data, it is seeing all the placeholder transactions and all the cleared transaction downloaded from the bank as separate transactions. They are all showing up in the MD registry as discrete transactions, therefore double transactions. I have thousands of those reminder/downloaded transaction pairs in my quicken data across 40+ accounts, so grooming them manually is not a viable option and a bigger headache then quicken itself. I'm thinking the only way around this is if MD can identify these pairs and use the final cleared transaction that shows up in the quicken registers.
I though using quicken reminders and auto entered transactions was a very common quicken budgeting tool, but I can't find any threads in the MD forums similar to this issue, which is surprising. So if I missed something, I'll be glad to go read it if somebody can point the way.

  1. 1 Posted by roland on 24 Feb, 2016 05:08 PM

    roland's Avatar

    As a work around I used the year end function in quicken and reduced the amount of data to just this year. I was able to clean that up manually, although I don't like that solution, it looks like that is how it going to be.

  2. roland closed this discussion on 24 Feb, 2016 05:08 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac