Moneydance will not start

jan's Avatar


05 Feb, 2020 12:05 AM

Hi--I have high hopes of switching from Quicken, but at the moment Moneydance does nothing. I'm running Windows 10. Download seemed successful. I've tried Run as Administrator, and checked Controlled Folder Access with no luck. I started with a clean boot, and Quicken is not running. I get a momentary spinning circle, then nothing. Any suggestions?

  1. 1 Posted by dwg on 05 Feb, 2020 04:46 AM

    dwg's Avatar

    I'm a fellow user.

    Did you install Moneydance? If yes did it given any errors?

    If it is installed is it giving any errors when you try to start it? Look for the error log and post it here.

    As you're using Windows 10, it should be located under your login directory at:


    You are running a 64 bit version of Windows 10?

  2. 2 Posted by jan on 05 Feb, 2020 04:43 PM

    jan's Avatar

    Thanks for responding. Yes, I did install it (and uninstalled and reinstalled after reboot). Installation seemed to be fine, but fast--asked about file extensions, then quickly finished with no errors. I searched Users/Jan for any appearance of moneydance and found no error log. I am running 64 bit Windows 10.

    When I tried to uninstall, I discovered that moneydance was ready running, although I couldn't see any evidence of that. I killed it with Task Manager.

    Looking at the program folder, I notice that moneydance.exe has a size of 375kb. That doesn't seem right.

    Any thoughts?

  3. Support Staff 3 Posted by Maddy on 05 Feb, 2020 05:13 PM

    Maddy's Avatar

    Hi Jan,

    We are sorry to hear about the problem you have encountered.

    When Moneydance appears to freeze try Alt – SPACEBAR – M and use the arrow keys, probably the left, to see if you can move a missing dialog back on screen. This can happen if at some point you have connected a second monitor, perhaps?

    I hope this information is helpful. Please let me know if you have further questions or need any assistance.

    Maddy, Infinite Kind Support

  4. 4 Posted by jan on 05 Feb, 2020 05:54 PM

    jan's Avatar

    My problem is not that it freezes, rather that it never appears. I’ve never seen any sort of Moneydance screen, even though Task Manager says that it’s running.

    Sent from my iPhone

    > On Feb 5, 2020, at 12:13 PM, Maddy <[email blocked]> wrote:


  5. Support Staff 5 Posted by Maddy on 05 Feb, 2020 06:17 PM

    Maddy's Avatar

    I believe you are using a Windows computer, so in order to install Moneydance 2019, you need to proceed as follow:

    Make sure any instance of Moneydance is fully closed before you start

    • Download Moneydance 2019.3 (1880) here - select the Windows installer;

    • Click on Save File and rename it to Moneydance 2019.3 (1880), to make it more visible;

    -Wait for the file to download fully;

    • Click on the downward arrow on your Browser to view the download link;
    • double click on the installer to open the file and initiate the installation;
    • In the window that opens, welcome to the Moneydance Setup Wizard you can choose between:
    1. Yes, update the existing installation (which will overwrite any previous versions of Moneydance)
    2. No, install into a different directory
    • Click "Next", allow the installation to complete and click "Finish".

    Then, open the Start Menu and begin typing 'Moneydance'. This will locate the program.
    Open it, and when running 'right click' (or press Ctrl and click) on the Moneydance icon in your Taskbar. Choose 'Pin to Taskbar' and the icon will remain even when Moneydance is closed.

    Maddy, Infinite Kind Support

  6. 6 Posted by jan on 05 Feb, 2020 10:47 PM

    jan's Avatar

    These steps are just what I'd already done 2-3 times, but I tried again, not surprisingly with the same result. Moneydance seems to be installed, but when I try to run it, I get at most a momentary progress ring, then nothing. Task Manager shows it as a running background process. The program file moneydance.exe has size 375 kb.

  7. Support Staff 7 Posted by Ethan on 05 Feb, 2020 11:08 PM

    Ethan's Avatar

    Can you try resetting your Moneydance preferences and see if that fixes the issue that you're seeing? To do this, you have to rename your config.dict file.

    If you're using Windows, it should be located at:


    Once you've found your config.dict file, close Moneydance and rename it (to something like config2.dict, for example), then open Moneydance again and it will appear as though you've just installed Moneydance for the first time, so you'll have to re-enter your license key and may have to locate and open your data set again. If you run into any problems, you can simply close Moneydance and rename the original config.dict file back to config.dict and open Moneydance again to restore your original settings.

    If that doesn't work, can you send me your errlog.txt file?

    If you're using Windows, it should be located at:


    Infinite Kind Support

  8. 8 Posted by jan on 05 Feb, 2020 11:38 PM

    jan's Avatar

    Thanks. Users/Jan has only one file directly in it, NTUSER.DAT. The other contents of the folder are subfolders. I searched for config.dict and and errlog, but nothing came up. I've never seen a moneydance screen other than the installation screens, so it's never asked me for my license info.

  9. 9 Posted by jan on 13 Feb, 2020 08:05 PM

    jan's Avatar

    I've been traveling and would like to resume this discussion now. I just tried installing Moneydance on my old computer (also Windows 10), and had no problem. There must be something on my computer that is preventing proper installation. Is there any way I could talk to a tech support person? I'm desperate.

  10. Support Staff 10 Posted by Maddy on 14 Feb, 2020 08:38 AM

    Maddy's Avatar

    Hi Jan,

    Before escalating your query to the development team, would you be able to try this out?

    In Windows 10, use the Privacy page to choose which apps can use a particular feature. Select Start > Settings > Privacy. Select the app and choose which app permissions are on or off.

    If this doesn't help, please provide more information or any error messages.
    If it's easier, you can send us a screenshot of what you're seeing. You can read instructions for taking a screenshot here -

    Thank you

    Maddy, Infinite Kind Support

  11. 11 Posted by jan on 14 Feb, 2020 04:42 PM

    jan's Avatar

    I haven't tried the Privacy suggestion (I'm in a hurry now), but I was able to get the program to start by clearing my cookies/cache and running As Administrator. I've successfully opened the program twice, taking those steps each time. I think that's good enough for me to be able to evaluate it. I've used Quicken since 1991 and am furious about thir moving everyone to a subscription. This should be a big opportunity for Moneydance!


    P.S. My problem was not ever that I got errors or anything else, it was that I got a momentary progress ring and then nothing. Task Manager showed the program as running, but there was no window nor other evidence of it that I could see.

  12. Support Staff 12 Posted by Ethan on 14 Feb, 2020 11:28 PM

    Ethan's Avatar

    I'm glad to hear you got the program running. That would suggest there is some setting on your computer that is preventing some programs from running fully with your current user settings. If you decide to stay with the program, let us know if the privacy suggestion doesn't work for you, and we can try to think about what else may be happening.

    Infinite Kind Support

  13. System closed this discussion on 15 May, 2020 11:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac