Quicken to Moneydance Export

's Avatar

oconnot3

21 Aug, 2015 04:31 PM

Export did not bring over category data for individual transactions.

  1. 1 Posted by Scott Meehan on 21 Aug, 2015 05:24 PM

    Scott Meehan's Avatar

    Hello,

    Did you follow these instructions:

    http://help.infinitekind.com/kb/importing-data-from-banks-and-other-programs/importing-data-from-quicken-in-qif-format

    for importing your data from your QIF file? If not, I'd suggest going to File -> New in Moneydance, then going try importing your QIF again, making sure to select the option "File source: From another program" when import your data, to see if you get better results.

    Scott Meehan
    Infinite Kind Support

  2. 2 Posted by Tim O'Connor on 22 Aug, 2015 02:30 PM

    Tim O'Connor's Avatar

    Scott

     

    I was importing from another "file" rather from another "program". Once I
    clicked the correct button everything came over as expected,

     

    Thank You

     

    Tim

      _____

    From: Scott Meehan [mailto:[email blocked]]
    Sent: Friday, August 21, 2015 1:25 PM
    To: [email blocked]
    Subject: Re: Quicken to Moneydance Export [Switching from another Personal
    Finance program #441]

  3. Ethan closed this discussion on 22 Aug, 2015 02:31 PM.

  4. Ethan re-opened this discussion on 22 Aug, 2015 02:35 PM

  5. Support Staff 3 Posted by Ethan on 22 Aug, 2015 02:35 PM

    Ethan's Avatar

    I'm glad to hear that's been sorted out. The distinction between those two options is supposed to be whether the QIF file is from another program (like Quicken) versus something like downloaded from one's bank. The from another program option will bring in things like categories, but these typically are not present in files from banks.

    Please let us know if we can be of further assistance,

    Ethan
    Moneydance Support

  6. Ethan closed this discussion on 22 Aug, 2015 02:35 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac