Can I import Quicken files

richard's Avatar

richard

28 Oct, 2015 06:23 PM

I've been using Quicken since DOS, but it's time to move on and your product looks attractive.

Can I import my Quicken files?

Thanks,
Richard

  1. 1 Posted by Richard Butterf... on 28 Oct, 2015 07:09 PM

    Richard Butterfield's Avatar

    Your online help answered my question. No further response from you is required.

    Thank you,
    Richard

    On Oct 28, 2015, at 2:25 PM, Infinite Kind wrote:

    >
    > The Infinite Kind technical support: infinitekind.com/help
    > email: [email blocked]
    > Hello richard!
    >
    > This is an automated response to let you know that we've received your request:
    >
    > Can I import Quicken files
    >
    > and will respond as quickly as possible. Answers to many common questions can be found in our knowledge base and user guide.
    >
    > Based on your support request, we think you may find the following articles from our FAQ helpful:
    >
    > Importing data from Quicken in QIF format
    > How to import data from Quicken 2015 for Mac
    > Importing Data from Quicken Essentials
    > We'll send an email to you (at [email blocked]) when we update your support request. Alternatively, you can keep track of this conversation online.
    >
    > Thanks again!
    >
    > Sincerely,
    > The Infinite Kind
    >
    > Be a part of the Community: Blog | |
    >
    > You have been sent this message because you recently opened a help request with The Infinite Kind.
    >

    Sincerely
    Richard Butterfield
    [email blocked]
    (216) 390-2154

  2. 2 Posted by Jerome on 28 Oct, 2015 08:33 PM

    Jerome's Avatar

    Hi Richard,

    I'm glad to hear that you were able to resolve the issue on your own. Please let us know if we can be of further assistance!

    Jerome
    Infinite Kind Support

  3. Jerome closed this discussion on 28 Oct, 2015 08:33 PM.

  4. Richard Butterfield re-opened this discussion on 29 Oct, 2015 02:06 PM

  5. 3 Posted by Richard Butterf... on 29 Oct, 2015 02:06 PM

    Richard Butterfield's Avatar

    I purchased your software but I now discover that my MacBook is too old (2011). I am on OS X 10.6.8. Would it work if I upgrade to Mountain Lion 10.8?

    Thanks,
    Richard

  6. 4 Posted by Ben Spencer on 29 Oct, 2015 02:31 PM

    Ben Spencer's Avatar

    Yes, the minimum requirement on a Mac is OS X 10.7.

    Ben Spencer
    Infinite Kind Support

  7. System closed this discussion on 19 Mar, 2016 05:03 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac

Recent Discussions

29 Oct, 2020 08:14 PM
29 Oct, 2020 08:11 PM
29 Oct, 2020 08:00 PM
29 Oct, 2020 06:44 PM
29 Oct, 2020 06:29 PM