categories

Janis's Avatar

Janis

05 Nov, 2015 11:52 PM

I'm trying to set up MoneyDance. I copied accounts and transactions from my Quicken program. The accounts came through fine, but the transactions came through without the categories. Now I can't figure out how to add the categories. Help!

  1. 1 Posted by Ben Spencer on 06 Nov, 2015 12:24 AM

    Ben Spencer's Avatar

    When you import a QIF file that came from Quicken it is necessary to set the "File Source" option on the Moneydance QIF import window to "From an other program". If you do not set this option the category information in the QIF file will be ignored. I suggest creating a new empty MD file with File->New... and then import the QIF file again with File->Import...

    Ben Spencer
    Infinite Kind Support

  2. 2 Posted by Janis Chan on 06 Nov, 2015 01:18 AM

    Janis Chan's Avatar

    The odd thing is that my categories from Quicken show up in the MoneyDance
    category list, just not on the transactions themselves. I'd prefer to
    enter them into the register manually if I can, but I can't figure out how
    to add a category to a transaction that is already in the register. How can
    I do that?

    Janis Chan
    [email blocked]

  3. 3 Posted by Ben Spencer on 06 Nov, 2015 01:51 AM

    Ben Spencer's Avatar

    To change the category on an existing transaction double click on the transaction. This will put in edit mode. Then select the category in the category field and press return on your keyboard to save the change.

    Ben Spencer
    Infinite Kind Support

  4. 4 Posted by Janis Chan on 06 Nov, 2015 02:23 AM

    Janis Chan's Avatar

    Ben, I've tried to edit by clicking on the transaction. What I get is an annoying window. I can't seem to write in the transaction itself.

    Janis Chan
    [email blocked]
    www.travelonthehouse.com
    Sent from my iPad

  5. 5 Posted by Ben Spencer on 06 Nov, 2015 02:36 AM

    Ben Spencer's Avatar

    Are you double clicking on the transaction rather than single clicking?

    I really think it would be best if you created a new file and imported the QIF again with the instructions I gave earlier. Since you did not set the "File Source" option all of your transaction are marked as unconfirmed which is why you are seeing the confirmation window when you select a transaction.

    Ben Spencer
    Infinite Kind Support

  6. System closed this discussion on 19 Mar, 2016 05:02 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac