Mac OS requirements

John Monday's Avatar

John Monday

20 Nov, 2015 08:25 PM

I'm trying a free home trial. I'm on 10.6.8.

After the qif imported, some accounts were millions over and some in the negative. Is the only resolution to manually adjust each incorrect entry? Thanks, John

  1. 1 Posted by Ben Spencer on 21 Nov, 2015 12:12 AM

    Ben Spencer's Avatar

    Can you tell me what version of Moneydance you are running. The current version of Moneydance has a minimum requirement of OS X 10.7.

    Ben Spencer
    Infinite Kind Support

  2. System closed this discussion on 19 Mar, 2016 05:01 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac