App just crashes on iPad 1st Gen

Rob's Avatar

Rob

07 Mar, 2013 02:36 AM

I downloaded the App and It was working some time. I didn't close out of it and I had it set up for sync on. I sent the link to someone to test a sync and they never jumped on. I left the App running and went back to it an hour later to try and work on a sketch and all the App does is crash. I tried getting to the share option, but all it does is show the splash screen and then my drawing for about 5 seconds and it quits. I even tried to sketch on it, but I get no reaction. I am going to have to reinstall and try to clear it. Unfortunately I'll loose the drawing.

  1. 1 Posted by Jessica Little on 26 Mar, 2013 09:54 PM

    Jessica Little's Avatar

    Hi Rob,

    I'm sorry you've had trouble with Syncspace. I've been unable to reproduce this particular crash on my 1st Gen iPad. Are you still having trouble, or did re-installing the app resolve the crash?

    Jessica Little
    Syncspace Support

  2. System closed this discussion on 31 Mar, 2015 03:57 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac