Wrist protection in SyncSpace: suggestion for setting to turn it off

Seref Arikan's Avatar

Seref Arikan

20 Dec, 2012 09:08 AM

Although wrist protection was one of the most exciting features I was waiting for, SyncSpace has introduced this feature in a way I did not expect. The wrist protection is trying to be smart, and is causing more damage then it is supposed to help avoid.
It simply gets stuck sometimes, so when I lift my palm, and I'm trying to zoom in/out with two fingers, the software considers one of my fingers as my palm, and the other as the pen. So the result is a long unintentional line under one of my fingers. This is effectively killing Syncspace's wonderful zooming in/out support.

My suggestion is to introduce a setting to turn this off asap. Another update may consider implementing a sliding protective layer such as the one used in Notability. I hope it is easy to do. Syncspace's latest update brought nice features and fixed a key bug with the web viewer, but now it has this unstable feature. This can be the best iPad notetaking/diagraming/sharing app, if you could keep the feature set a bit more stable/simple. Hope this is a useful feedback.

Best regards
Seref Arikan

  1. Support Staff 1 Posted by Sean Reilly on 20 Dec, 2012 12:55 PM

    Sean Reilly's Avatar

    Hi Seref,

    Thanks for your message and the feedback on the palm/wrist protection mechanism. We've submitted an update (v3.0.1) to Apple that provides the setting to turn the wrist protection off. We'll continue working on making this work better. We'd prefer to avoid making people have to think about wrist protection with a draggable sheet, but will still consider that an option.

    Thanks!
    Sean

  2. Sean Reilly closed this discussion on 20 Dec, 2012 12:55 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac