new budget categories

gdelf's Avatar

gdelf

13 Dec, 2018 06:04 PM

I have been unable to edit the new budget format categories. Any help would be appreciated. I have an iMac with the newest version of MD.
Thanks

  1. 1 Posted by mhoggie on 13 Dec, 2018 07:56 PM

    mhoggie's Avatar

    just a user,

    Are you using the default "New style" budget, or the "Mixed Interval" budget?

  2. 2 Posted by gdelf on 13 Dec, 2018 07:58 PM

    gdelf's Avatar

    The new style budget

  3. 3 Posted by mhoggie on 13 Dec, 2018 09:26 PM

    mhoggie's Avatar

    just a user,

    I don't use the New style because it is so slow and it won't allow you to automatically continue your budget settings to future months. You have to copy previous months budget at the first of the new month. But I do have it set up for testing and I am not having any issues setting the budget amounts if that is what you are having problems with. The New style just allows you to click the right field of the current month for any category and specify the amount you want to budget. Although slow to me, it does work. I may be misunderstanding your issue

  4. 4 Posted by gdelf on 13 Dec, 2018 10:10 PM

    gdelf's Avatar

    Yes I got all that working I just can’t edit the categories that are shown (or not shown)

  5. 5 Posted by mhoggie on 13 Dec, 2018 10:16 PM

    mhoggie's Avatar

    OK, all the categories stuff modification is under Tools, Categories.

    Then anything you change there should show up in the budget listings

    I added a new category and checked that it appeared in the budget listing
    Modified the name and it updated on the budget listing.

  6. 6 Posted by elmaasheley147 on 03 Jan, 2019 05:22 AM

    elmaasheley147's Avatar

    Very helpful replies by mhoggie

  7. System closed this discussion on 04 Apr, 2019 05:30 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac