Budgetmanager

Beat Adam's Avatar

Beat Adam

02 Jan, 2021 09:22 AM

Hello

My budget manager has stopped working. When opening the budget manager everything is blocked. I work on a Mac.

Can you help me? Thank you very much!

Kind regards

Beat Adam

  1. Support Staff 1 Posted by Melissa on 27 Jan, 2021 11:06 PM

    Melissa's Avatar

    Hi,

    Please accept my sincere apologies for the delay getting back to you. I’m afraid that your request for assistance was missed by the support team, and it’s only now we’ve been able to work through the backlog of older discussions. I must apologise again for the poor level of service and lack of support you have received. I’d like to provide assistance if you’re still in a position to work through these issues. Please be assured we are putting systems in place to ensure a higher level of service and speedier responses.

    Wondering how are things going on with Moneydance?

    If the issue continues, wondering if would you be able to send us a copy of your Moneydance error logs, the logs should include information on what might be causing an issue.

    The logs are saved on your computer as an errlog.txt file. Using Mac OS X, the logs should be located at one of these locations within your Home folder:

    ~/Library/Containers/com.infinitekind.MoneydanceOSX/Data/Library/Application Support/Moneydance/errlog.txt

    or:

    ~/Library/Application Support/Moneydance/errlog.txt

    If you have any trouble finding your Home Library folder, open Finder and select Go --> Go to Folder, then copy and paste in exactly the following:

    ~/Library

    This will pull up your local Library folder and you can then navigate to the locations above to find the logs.

    Looking forward to hearing from you.

    --
    Melissa, Infinite Kind Support

  2. 2 Posted by Beat Adam on 28 Jan, 2021 06:32 AM

    Beat Adam's Avatar

    Hi Melissa

    Thank you for your answer. My problem is resolved with change in the Mac System Preferences, General section, the option "Prefer tabs [always] when opening documents" should be changed from "always" to "never" or "in full screen“.

    Kind regards

    Beat

  3. Maddy closed this discussion on 28 Jan, 2021 08:04 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac