parts don't work

Rita's Avatar

Rita

24 Oct, 2016 02:31 PM

OS = windows 10, Moneydance V 2015.7 (1358)

A "few" problems:

Have not been able to enter my own budgeted amounts. Clicking on the 00 (per instructions) only lets me edit the second 0 of 0 which would be the actual amount and not MY budget number

Nothing happens when I click on the budget bar. Have tried All, budgeted and active.....zip, nada.

What am I doing wrong? I have used a spreadsheet since 1972, but if this could only work I would not have to enter twice.
I do "escrow" monthly for annual expenses such as taxes, insurance, auto license, etc
I did import 2015 data to present from quicken 2015

Thanks for your help.

  1. Support Staff 1 Posted by Jenny on 25 Oct, 2016 12:29 PM

    Jenny's Avatar

    Hi Rita,

    Regarding the budget issues, I'd recommend having a look at this article which details the different budget types.

    I believe you're using the 'Newer' budget format. The left number is the amount (either income or expenses) currently in the category, while the right number is the amount budgeted for the category, and can be amended.
    I believe the options you're selecting may not be functioning, as there are no amounts currently in each category.

    You may wish to use the other Moneydance budget format, - 'Mixed Interval'. You can view screenshots of this budget format in the article I have linked above.

    Jenny
    Infinite Kind Support

  2. 2 Posted by R Storms on 25 Oct, 2016 12:40 PM

    R Storms's Avatar

    Jenny,
    Thanks four all y'alls response. We are almost home from a 5 month trip. I will look into them all when we get settled back in.

    Happy trails,
    Rita

    Sent via the Samsung GALAXY S® 5, an AT&T 4G LTE smartphone

  3. System closed this discussion on 24 Jan, 2017 12:50 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac