APCO Employess Credit Union

Randy's Avatar

Randy

20 Nov, 2009 01:53 PM

Have been successfully downloading transactions from APCO Employees Credit union directly for months, until last night. Now I am getting:

"The given customer ID or PIN is not valid. For more information, contact your financial institution.

Additional information from the server:
User ID [xxxxxxxxxxx] in Service Class [QWIN] is inactive"

The x's were my valid user id. I can still log into the web site with my browser. There are now announcements or anything on their web site that they have changed anything, although they didn't used to provide Quicken web downloads (just MS Money), and now I see that they do.

I have a email into them, but I was wondering if this sounds like an out of date certificate again?

  1. 1 Posted by Randy on 20 Nov, 2009 03:21 PM

    Randy's Avatar

    I have set this to resolved. My credit union replied to me and they were "testing" something. They restored everything for me.

  2. 2 Posted by Randy on 20 Nov, 2009 04:00 PM

    Randy's Avatar

    well at least I tried to set it to resolved, I guess users can't do that. anyway, please set the status to resolved.

  3. Raimund Buchholz closed this discussion on 20 Nov, 2009 07:06 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac