Chase - USER NOT AUTHORIZED TO ACCESS THE SYSTEM WITH THIS APPLICATION

damontimm's Avatar

damontimm

27 Dec, 2009 12:44 PM

Hello - recently opened a Chase business credit account (I previously have used Chase personal accounts with MoneyDance with no problems). I am getting the following error when I attempt to setup online banking:

There was an error communicating with your financial institution. The details of this error are below.

Bank Name: Chase

The error code reported by the server was: 2000 USER NOT AUTHORIZED TO ACCESS THE SYSTEM WITH THIS APPLICATION

I have tried to disable online banking entirely and re-download the institution list but I continue to get this error. I searched the forums but didn't come up with anything ... any ideas ? I am using r723.

Ideas ? Thanks.

  1. 1 Posted by Angie Rauscher on 28 Dec, 2009 02:46 PM

    Angie Rauscher's Avatar

    First up, if you are not using the most recent version (2010 build 735), please update to that version. You can download the update [here]http://moneydance.com/other). This update has resolved a few key issues our users have been experiencing and is the most recent stable version.

    Most financial institutions will require you to enable your accounts for application-based online banking. If you have your financial institution set up your account as if you were using Quicken 2008 for Windows then it should also work with Moneydance since they use the same protocol. This is sometimes necessary as many banks don't yet recognize Moneydance or know how to deal with it.

    Keep in mind that application-based online banking often requires a different login/PIN than the ones that are used for ATM or web-based banking. When you enable your account for access from Moneydance or Quicken, your financial institution should let you know what customer ID/login and PIN to use.

    Please let me know if I can be of further assistance, and thank you for your interest in Moneydance.

    Angie Rauscher
    Moneydance Support

  2. 2 Posted by damontimm on 29 Dec, 2009 12:03 PM

    damontimm's Avatar

    Hi Angie - thanks for your reply. I updated again this morning (you must update frequently, which is great, because I last updated 12/27!) and went back to my credit card web page and was able to find the "activate" button.

    Thanks for your help. All is well.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac