USBank - unable to connect

badcitizen's Avatar

badcitizen

12 Oct, 2009 01:36 AM

Guys,
you support US Bank per Jessica.
However, I was not able to connect in Linux or WinXp for online banking with this bank.
No problems with other banks...
Something is not right there.
Could someone please check what is going on?
Thanks!

  1. 1 Posted by Angie Rauscher on 12 Oct, 2009 01:55 PM

    Angie Rauscher's Avatar

    Most financial institutions will require you to enable your accounts for application-based online banking. If you have your financial institution set up your account as if you were using Quicken 2008 for Windows then it should also work with Moneydance since they use the same protocol. This is sometimes necessary as many banks don't yet recognize Moneydance or know how to deal with it. Keep in mind that application-based online banking often requires a different login/PIN than the ones that are used for ATM or web-based banking. When you enable your account for access from Moneydance or Quicken, your financial institution should let you know what customer ID/login and PIN to use.

    1) select the account in Moneydance
    2) click the Online->Setup Online Banking button/menu 3) click the "New Connection" button and select your bank from the list of banks 4) click the "Next" button to select the account in Moneydance that should be connected (from step #1) 5) The next step depends on the configuration of your bank's service, but I believe you will be asked to enter your routing number and account number, which should have been provided to you by your bank.

    Please let me know if I can be of further assistance, and thank you for your interest in Moneydance!

    Angie Rauscher
    Moneydance Support

  2. Angie Rauscher closed this discussion on 12 Oct, 2009 01:55 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac