Chase MC downloads failing

jeffreyrobbins's Avatar

jeffreyrobbins

18 Nov, 2009 01:33 AM

Hello, recently all attempts to download transactions from Chase Mastercard have been failing with the error message:
There was an error communicating with your financial institution. The details of this error are below. There was an error communicating with the server. This could be the result of a network problem, or the server may be offline or not responding. Please try the operation again later.<br/> Error Description: java.net.SocketException: Unexpected end of file from server

I have not had a problem until now, I was last able to download from Chase on October 13 2009. I have been successfully downloading from Chase since mid-2007.

Moneydance build 641
Java build 1.6.0_12
Windows XP SP3

Please let me know what else I can provide to help troubleshoot this issue. Thank you!

  1. 1 Posted by wjshack on 18 Nov, 2009 02:06 AM

    wjshack's Avatar

    I am having the same problem accessing my Chase checking account. Again I have been successfully accessing Chase for several years up until mid-October. Build 640 Mac OS 10.5.8.

  2. 2 Posted by wjshack on 18 Nov, 2009 02:13 AM

    wjshack's Avatar

    Saw the other thread on Chase. Disabled and re-enabled account and everything is working again.

  3. 3 Posted by jeffreyrobbins on 18 Nov, 2009 02:43 AM

    jeffreyrobbins's Avatar

    Tried removing all online banking information and recreate, but now I can't finish the 'Online Banking Setup' workflow, when it tries to connect in step #2 after entering the user/pass get the same error.

    @wjshack: What did you do to 'disable' the account? Possibly I am missing something?

  4. 4 Posted by wjshack on 18 Nov, 2009 03:51 AM

    wjshack's Avatar

    It was straight forward for me. I chose Setup Online Banking from the
    popup Online menu. Clicked the Disable button and then just went
    through the process of selecting Chase again.

  5. 5 Posted by jeffreyrobbins on 18 Nov, 2009 12:12 PM

    jeffreyrobbins's Avatar

    The problem persists this morning. I tried restarting MD and my computer, no change. There is one thing I have noticed. Even though I am trying to setup a new online account for chase the original selection still appears when I initially start the 'Online Banking Setup', this makes me think that MD isn't releasing the old connection information. Is there a way to clear the online banking cache? I am not sure at this point..

  6. 6 Posted by edirmaenfield1 on 18 Nov, 2009 01:43 PM

    edirmaenfield1's Avatar

    I have been having the same problem with Chase MC. Presently the only way I can get my transactions is to download the Chase website and import them into Moneydance. I have not tried to reset the link as I do not know what will happen with the data all ready downloaded.

  7. 7 Posted by wjshack on 18 Nov, 2009 04:33 PM

    wjshack's Avatar

    When you get to the first screen after choosing the Setup Online Banking, you will see your old online account info, click on the Disable button. That seems to clear the old info.

    At least in my case it did not disturb any previously downloaded info. I think it is pretty safe. After the data is entered, MD doesn't know that it has been downloaded or that you have entered it manually. It seems safe to change the source of the downloads.

  8. 8 Posted by MoneyDancing on 18 Nov, 2009 06:07 PM

    MoneyDancing's Avatar

    Here's what worked for me.

    From the account in MD, choose: Online > Set up online banking > Disable > Yes.

    Now choose: Online > Set up online banking > New Connection > Chase > OK > Next > Next > [enter password/pin] > OK (pause) > (confirm #) > Next > Finish.

    Now try Downloading again.

    It should work.

  9. 9 Posted by jeffreyrobbins on 18 Nov, 2009 06:42 PM

    jeffreyrobbins's Avatar

    @MoneyDancing: Thanks for the step-by-step, it confirmed that I am doing the correct procedure. Unfortunately, it still isn't working for me.

    I get stuck at the [enter password/pin]->OK step. When I get to this step, my old user name is already filled in which leads me to believe MD isn't releasing the old connection information. When I enter my password and click OK, I get the same error message.

  10. 10 Posted by Jessica Little on 18 Nov, 2009 07:55 PM

    Jessica Little's Avatar

    Hi Jeffrey,

    Could you try updating to the latest preview build of Moneydance (build 643)? That might help clear things out. If you're following the process MoneyDancing outlined and using the New connection button (instead of just selecting Chase from the list of previously connected to banks), Moneydance should be downloading the new information. Please try updating and let me know if it still doesn't work for you.

    Jessica Little
    Moneydance Support

  11. 11 Posted by jeffreyrobbins on 19 Nov, 2009 01:14 AM

    jeffreyrobbins's Avatar

    Hello Jessica, thank you for your reply.

    Updated to build 643 and that solved the issue. Transactions are downloading now. Thank you all for you help.

  12. 12 Posted by Alex3d on 19 Nov, 2009 03:06 AM

    Alex3d's Avatar

    I have a problem with bill payments using Moneydance (build641), started after the CHASE update a few days ago. I am getting an "error 200" every time i am trying to to sent a payment to the CHASE. At the same time it looks like am receiving my account information from a bank, ok.

  13. 13 Posted by alex3d on 19 Nov, 2009 03:13 AM

    alex3d's Avatar

    Sorry, it was a "server error 2000", not a 200 as in my original post

  14. 14 Posted by Jessica Little on 23 Nov, 2009 03:35 PM

    Jessica Little's Avatar

    Hi Alex,

    If you update to the build 643 of Moneydance as described above, does that resolve your Bill Pay error?

    Jessica Little
    Moneydance Support

  15. 15 Posted by Alexander Roman... on 23 Nov, 2009 06:26 PM

    Alexander Romanovsky's Avatar

    Thanks a lot Jessica!

    I did update, and everything is good now.

    Thanks again

    Alex

  16. Raimund Buchholz closed this discussion on 23 Nov, 2009 06:39 PM.

  17. wjshack re-opened this discussion on 23 Nov, 2009 08:27 PM

  18. 16 Posted by wjshack on 23 Nov, 2009 08:27 PM

    wjshack's Avatar

    How do I get build 643?

  19. 17 Posted by jeffreyrobbins on 24 Nov, 2009 01:14 PM

    jeffreyrobbins's Avatar
  20. 18 Posted by Alexander Roman... on 24 Nov, 2009 04:09 PM

    Alexander Romanovsky's Avatar

    #

  21. 19 Posted by wjshack on 24 Nov, 2009 05:53 PM

    wjshack's Avatar

    Thanks for the link to the 643 build. Unfortunately,I don't have nay bills to pay at the moment so I can't test whether it solves my Bill-Pay problem.

  22. 20 Posted by edirmaenfield1 on 25 Nov, 2009 01:53 AM

    edirmaenfield1's Avatar

    Thanks I finally was able to download Build 643 and that seems to have
    fixed the problem

  23. 21 Posted by edirmaenfield1 on 25 Nov, 2009 01:53 AM

    edirmaenfield1's Avatar

    As far as I can tell build 643 fixed my problem.

  24. Raimund Buchholz closed this discussion on 02 Feb, 2010 08:24 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac