removing currency symbols from reports

gsealbe's Avatar

gsealbe

25 Jul, 2021 01:21 AM

I need to remove all currency symbols from reports. I've taken the following steps.
1 Opened a report
2 tools / Currencies
3 Highlighted the A$ currency
4 . . . and that's as far as I can go. The dropdown box is 'greyed out' and when I highlight the currency nothing happens.

I desperately need to illuminate the currency symbol because I can't use formulas in EXCEL because Excel won't accept mixed alpha/ numeric data fields.
Can someone help please

  1. 1 Posted by dwg on 25 Jul, 2021 01:34 AM

    dwg's Avatar

    I'm a fellow user.

    You should be able to use the menu item Tools --> Currencies. Double click on a currency to open it then select Edit and remove the Prefix. Note that this is global through the program.

    I do not know of a way of just setting it in specific reports.

    In Excel you would have to look at removing the prefix and changing the data type, perhaps through a macro.

  2. 2 Posted by gsealbe on 26 Jul, 2021 12:57 AM

    gsealbe's Avatar

    Thank you . . . that worked. I didn't know you had to double click on the
    currency to edit. Now I just have to work out how to get the new report
    into an Excel file. Thanks again

  3. 3 Posted by dwg on 26 Jul, 2021 01:20 AM

    dwg's Avatar

    Use the copy to clipboard function to get the data to the clipboard, then paste it into Excel, alternatively you can save the report to a comma or tab delimited file, both of which Excel should be able to Import, it has been some years since I used Excel but both formats import into Calc.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac